Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentifiable Network LAN


23 Sep 2012   #21

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by forrestgp View Post
Thank you for the help and obvious work you put in with the bat/exe you made. Again both attempts with the safe mode and your bat resulted in the same issue. Also i would only use one connection but the lan is the problem so i connect the wireless to get internet. and i as far as a/v i use avira free antivirus.
again cheers
Ok so your only using the wireless to go online but the either won't connect despite that it shows up as being online.

The reset IP would have fixed any problems relating to the network stack, winsock or the DNS so it really just narrows the problem down.

Have you tried to update the driver for the Ethernet connection? You should be using the latest version from the manufacture's web site, I've attached the driver that you should be using. Other than that I can't think of any reason why you shouldn't be online with the wired connection.



Attached Files
File Type: zip win7-l1e-1.0.0.22-whql.zip (88.3 KB, 8 views)
My System SpecsSystem Spec
.

23 Sep 2012   #22

Windows 7 Ultimate x64
 
 

Yah i have downloaded this file before but i do not know how to install it. What steps would be involved?
My System SpecsSystem Spec
14 Oct 2012   #23

Windows 7 Ultimate x64
 
 

Just in case any of you are still looking at this thread i would like to firstly say thank you for the help, however none of theses suggestions solved the issue. What i ended up doing is buy a new NIC. The on board LAN was just messed up so a new card fixed my connectivity issue. Thank you all again.
My System SpecsSystem Spec
.


15 Oct 2012   #24

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by forrestgp View Post
Just in case any of you are still looking at this thread i would like to firstly say thank you for the help, however none of theses suggestions solved the issue. What i ended up doing is buy a new NIC. The on board LAN was just messed up so a new card fixed my connectivity issue. Thank you all again.
Well hardware problems we can't fix, very strange how it showed up as being online but the connection still wasn't working. Glad you have it fixed now.
My System SpecsSystem Spec
Reply

 Unidentifiable Network LAN




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33