Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: some sites are not opening mtnl broadband

19 Sep 2012   #1

windows 7 home premium 32bit
 
 
some sites are not opening mtnl broadband

hello guys,
my broad band is facing a problem from last 15 days,the problem is some sites are not opening in any browser (explorer,chrome or firefox). such as yahoo,microsoft,nvidia and many more,even i reinstalled my windows as i thought this may be problem in my computer,but even after reinstalling problem is still there,thn i connected my modem to another computer but the problem still persist,that obviously mean tht there is a problem in my broadband,,,m having dlink dsl-502t adsl router i have done everything like changed my ip adress and dns servers but nothing happn,i even tried to change my mtu setting but tht didn't worked..
please i'm very frustuated bcz of this i cant even open my yahoo mail,there are lots of important mails in it.
plzz sumone help me out, thanxx in advance....
:'(

btw,m new here..so srry if i made any mistake...

My System SpecsSystem Spec
19 Sep 2012   #2

windows 7 home premium 32bit
 
 

hey guyss finally my prob. got solved..windows were showing mtu value 1500,,no matter wat i entered in my router....going to tell u the solution frm hw i solved my prob. bczz i know many of u is having this prob. and done everything to get the prob. solved but none of thm works...
solution : open ur cmd prompt (run as administrator for windows 7)now enter this command "netsh interface ipv4 set subinterface "Local Area Connection" mtu=1400 store=persistent" thn hit enter..and u r done nw u can load all websites...

note: mtu=1400 is optimal for my router....ask ur service provider for optimal mtu settings...and thn just replace 1400 in command to ur optimal mtu number....like if ur optimal mtu is 1492 thn ( mtu=1492).....hav fun...
My System SpecsSystem Spec
Reply

 some sites are not opening mtnl broadband





Thread Tools



Similar help and support threads for2: some sites are not opening mtnl broadband
Thread Forum
Pinned sites are slower than non-pinned sites. Browsers & Mail
30,000 Wordpress Sites Infected to Redirect to Fake AV Sites Security News
Unable to access sites but broadband connection still present. Browsers & Mail
NEVER go with BT broadband! Chillout Room
Some sites not opening in any browser :( :( HELP !!!! Network & Sharing
any sites where i can check a sites ip address General Discussion
Some Sites Not Opening Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33