Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dns server problems


19 Sep 2012   #1

windows 7 ultimatex64
 
 
Dns server problems

I've got a feeling I'm not the only one with this problem. I longed on here to get an answer. I have a custom built home PC. 6 months old. Has worked great. I get my internet service thru a wireless connection-there is a tower a mile from me that has a transmitter. The ISP installed an antenna on top of the house. A cable runs to a unit that plugs into the electrical outlet. There are 2 ethernet cords into the unit-one from the antenna and one to my computer. Don't know what this type of system is called so I thought I would describe it.
A few days back I could not connect to the internet via Firefox or IE. NO email thru Tbird. Spent 2 hours with tech support of the ISP deselecting proxy. etc. No help. Another tech came to the house. Hooked up his laptop and said everything is fine you have a virus. I had hooked my laptop up and it worked for a few and then nothing. I get the icon that says connected but the error message says dsn not recognized. Neither Firefox or IE will load a page....errors. I got a static IP address from the tech and it works great. I have been looking on line to find and answer.
If I select the button to obtain IP and DNS Address automatically I may be online a minute or for a few hours. I will eventually lose internet. Good pings but can't load a page from bookmarks or browse. When I lose the internet I can type the IP address for Google or other site into the command box and I will be able to go to that site with no problem-I just can't browse or use a domain name for other sites-hence the DNS problem. My ISP wants to charge me extra each month for a static IP address. He's says I will still have the virus. I have installed a new version of Avast and ran it with no problems detected. Trend Micro says there are no virus in my system. I am able to be online now by selecting "Obtain IP address automatically" on the properties screen and using a manual DNS address of 208.67.222.222.. Do I just have to live with things this way. I have done a flush of the Dns cache. Any help would be appreciated Thanks



My System SpecsSystem Spec
.

19 Sep 2012   #2

Win7 H.Prem. 32bit+SP1
 
 

Hi SKYBOW, welcome to Seven Forums.
You need to have an account with OpenDNS then install the Updater app if your wireless https://dashboard.opendns.com/support/
My System SpecsSystem Spec
Reply

 Dns server problems




Thread Tools



Similar help and support threads for2: Dns server problems
Thread Forum
Server sharing problems Network & Sharing
Dns server problems Network & Sharing
Backup server problems Backup and Restore
Server 2008 Problems Virtualization
Solved Browser/Server Problems Software
Server problems? Gaming
hosting/server problems Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33