Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet problem Teredo Media disconnected

22 Sep 2012   #1
im4eversmart

Windows 7 Professional x64
 
 
Internet problem Teredo Media disconnected

All my lines are connected properly and my internet worked perfectly for the past 2 years

Just recently, often when i turn on my computer, i get the "yellow triangle !" in my internet tray icon and i have to restart my router and modems and the fact is i have to restart them for 5-6 times before my internet works again

The computer's diagnostic when my internet is broken tells me that my "DNS server is not responding"

I used ipconfig /all to compare the results and turns out the only different thing between a connected internet and a broken one is the "tunnel adapter teredo tunneling pseudo-interface" being media disconnected

Can anyone give suggestions as to what happened to my internet?


My System SpecsSystem Spec
.

22 Sep 2012   #2
tman69

win7 ultimate 32bit
 
 

1st--are lights blinking on modem and router when this happens?

if yes--try going into device manager, disable LAN adapter-wait one minute--then enable LAN adapter--if problem is solved--could be a failing lan adapter
if no--call your ISP and ask them to 'ping' your modem--if ping fails, could be bad modem (or one in need of firmware update).

2nd-and this is silly--do you power down your modem and router when computer is not in use?

if yes---then don't do that
if no--then call your ISP as noted above
My System SpecsSystem Spec
23 Sep 2012   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by im4eversmart View Post
All my lines are connected properly and my internet worked perfectly for the past 2 years

Just recently, often when i turn on my computer, i get the "yellow triangle !" in my internet tray icon and i have to restart my router and modems and the fact is i have to restart them for 5-6 times before my internet works again

The computer's diagnostic when my internet is broken tells me that my "DNS server is not responding"

I used ipconfig /all to compare the results and turns out the only different thing between a connected internet and a broken one is the "tunnel adapter teredo tunneling pseudo-interface" being media disconnected

Can anyone give suggestions as to what happened to my internet?
If you can post a screen shot of that ipconfig/all it would be most helpful.
My System SpecsSystem Spec
.


Reply

 Internet problem Teredo Media disconnected




Thread Tools





Similar help and support threads
Thread Forum
media disconnected (again sorry)
good morning, I have a Belkin router model F5D8636-AVL; a gigabyte motherboard with a Realtek Family RTL 8168/8111 PCI-E gigabit ethernet NIC, and a Belkin stick N300 to connect to the internet. Dual boot computer win 7 (primary) and win XP (secondary) I tried about everything I can, got...
Network & Sharing
ipconfig, media disconnected
Hi All, ............. In Windows 7 I have two sata hard drives that I usually run with either one as a image backup and disconnected. When disk one is operating I can't get on the internet. With disk one disconnected and disk two operating I can use the internet. For each of these disks I get...
Network & Sharing
IPCONFIG says media disconnected
Please someone help. Tried ipconfig but it says cannot complete any operation while WLAN media is disconnected. Tries ipconfig /release, renew. Still nothing. Any help apprecciated. Thanks!
Network & Sharing
Media State . . . . . . . . . . . : Media disconnected
Does my media being disconnected pose a problem ? I have never been able to figure out how to enable it properly. Tunnel adapter isatap.tampabay.rr.com: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : tampabay.rr.com Win7 Home Prem x64...
Network & Sharing
Media Disconnected Problem
Good Afternoon, I have finally bitten the bullett after 3 days solid. I have tried everything possible i have searched endless forums and have come to realise i just dont think my computer wants to fix it. The problem i have is my router now has a ip address of 169.x were as the origonal...
Network & Sharing
Teredo : media disconnected ?
Hello, I want to connect the Teredo media. (the Teredo device is enabled) ipconfig /all : Tunnel adapter Local Area Connection* 12: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App