Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ""Local Area Connection" Doesn't have a valid ip config

23 Jul 2011   #11

Windows 7 Ultimate x64
My Problem is ""Local Area Connection" Doesn't have a valid ip config

Hi All,

I am Naveen from INDIA even i'm facing the same problem I Don't know how to add a post or question to the forum i'm new ""Local Area Connection" Doesn't have a valid ip config i'm using assembled computer HDD:- 500GB RAM:- 4GB MB:- Intell DG41RQ i'm using windows7 64bit ultimate version and from the day i installed i'm facing this problem , after powering on my computer in the system tray it shows no internet access or unidentified network then open network and sharing center > change adapter settings > disable it > restart computer > open (IE8) browser > diagnose the connection > then slowly it connects it is very frustrating as i have to do it daily every time i connect to the internet,

*There is no router its Ethernet cable plugged into the NIC on the motherboard.*

* I Did most of the steps which are performed by "muxmer" User.

Tried the following steps :-
1) Did unplugged and replugged the ethenet cable many times.
2) Uninstalled and reinsatlled the drivers
3) Did a ipconfig release and renew no go..
4) Friends LT connects without any problem in my room (Windows Xp)
5) My desktop at my friends room also the same problem
6) When checked with the drivers it shows absloutely fine and updated.

Please someone help me in resolving this issue. looking out for Help with lots of hope.

Thanks in advance.

My System SpecsSystem Spec
20 Dec 2011   #12

windows 7 ultimate x86
enable Flow Control

that thas done the job for me

in the advanced tab of your NIC proprierties in device manager

I had this problem after installing WIN7 on my onl nForce3 250

I also disabled the IPv6 after reading some posts but I don't think it had any effect.

anyway...that did it for me...enable Flow Control RX at value !
My System SpecsSystem Spec

 ""Local Area Connection" Doesn't have a valid ip config

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
"local Area Connection 2 doesn't have a valid IP Configuration" <-- I
Hello, as I have searched I have not yet found a clear and concise answer to this problem, and I was wondering if someone could please help me with this situation; on my network I have a pc connected through ethernet that keeps giving me this error message while trying to connect to the internet...
Network & Sharing
"Local Area Connection" Doesn't have a valid IP configuration.
I'm running into an issue which is hindering the enjoyment I am getting out of my system. Quite frequently I am getting these issues where I lose connection to the internet at random times. I then "Trouble Shoot" problems with the connection and I get the fixed issue of: "Local Area Connection...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
"Local Area Connection" doesn't have a valid ip configuration
sometimes my Internet doesnt work. When I check for errors it says "Local Area Connection" doesn't have a valid ip configuration. When I restart my computer sometimes it works but sometimes it doesnt. I am not using a router, coz I live in hostel and they provide me the internet, I just hav to...
Network & Sharing
"Local Area Connection" doesn't have a valid IP config
I got that message when I did the basic troubleshoot for my connection. The internet was working earlier this morning, and has been working for the past few months, but when I got back home today it just, seemingly randomly, stopped for no reason. Yes, I know there have been lots of people...
Network & Sharing
"Local Area Connection" doesn't have a valid IP configuration
Hi Having a problem connecting to the internet with a Ethernet connected desktop. I am getting the following error '"Local Area Connection" doesn't have a valid IP configuration'. I have tried everything I have found on internet using my laptop with no success. This is in an apartment building so...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:15.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App