Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Limited Access" issues with all networks I connect to


24 Sep 2012   #11
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

I think that it's best that we confirm from OP=JacksonR if he really disabled Hamachi. When I asked him to ran ipconfig/all and that's in Post# 2, then he uploaded the output in Post# 4. In Post# 5 I have replied again and informed him to disable Hamachi, he then replied back in Post# 6 that Himachi has been disabled but... he never posted another ipconfig/all output. Perhaps another output will be good to confirm that it's disabled?

Quote:
Anyway back to 2Xg's thread.



My System SpecsSystem Spec
.

24 Sep 2012   #12

Windows 7
 
 

I uninstalled hamachi AND uninstalled the update that I thought screwed it up... Still nothing, I tried pinging google.com and yahoo.com, nothing. One strange thing I noticed is now when I do ipconfig /all it only shows

Host name . . . . . . . Sam-PC
Primary Dns Suffix . . . . . . . . . . .:
Node type . . . . . . . . . . Hybrid
IP Routing Enabled . . . . . . No
WINS Proxy Enabled . . . . . . No
My System SpecsSystem Spec
24 Sep 2012   #13
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

See if you have restore points and go back a day. Run ipconfig /all again please.
System Restore - Windows 7 features - Microsoft Windows
My System SpecsSystem Spec
.


25 Sep 2012   #14

Windows 7
 
 

Oh no, this is embarassing... Just realized that the ipconfig /all from earlier was from the computer that I am browsing this forum on... There are no restore points available on the problematic computer, and it says the same thing as earlier when I ipconfig /all the problematic one.
My System SpecsSystem Spec
25 Sep 2012   #15
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

So currently you aren't able to use both wired and wireless connection?

I'd like you to try the following suggestions:

Check your computer's Bios setting, navigate around and try to locate the integrated ethernet controller and make sure that ethernet controllers (also Wi-Fi) is/are enabled.
How to enter the BIOS or CMOS setup.

Click on Start and right click Computer, choose Manage, go to Device Manager, expand network adapters, do you see your Network adapters?

Verify that all your Network Services are Started from Control Panel and its Dependencies.
Click on the Start button and type services.msc press enter.
COM+ Event System (for WZC issues)
Computer Browser
DHCP Client
DNS Client
Network Connections
Network Location Awareness
Remote Procedure Call (RPC)
Server
TCP/IP Netbios helper
WLAN AutoConfig
Workstation

Another update of your progress will be nice.
My System SpecsSystem Spec
25 Sep 2012   #16

Windows 7
 
 

When I expand the network adaptors, I see the Aetheros Ethernet Controller and an Atheros Wireless Network Adaptor. All of those were on except Computer Browser, I turned it on and restarted, still no luck. When I go to the LAN section of the BIOS, it says "Check cable connection! Now closing" then it goes back to the boot screen, then boots normally.
My System SpecsSystem Spec
25 Sep 2012   #17
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Next task to do if above recommendation is unsuccessful:
Click on Start=> All Programs => Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.
Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log press enter
Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log press enter
Reset WINSOCK entries to installation defaults: netsh winsock reset catalog press enter
Restart the computer after.

Do sfc /scannow:
Use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

Let's pause here for now and please report back.
My System SpecsSystem Spec
25 Sep 2012   #18

Windows 7
 
 

I wrote the names of the unfixed things to a file, here they are.


Attached Files
File Type: txt sfcdetails1.txt (74.5 KB, 8 views)
My System SpecsSystem Spec
25 Sep 2012   #19

Windows 7
 
 

Can't figure out how to fix them though. The ipconfig /all results are still the same, I installed all of the latest drivers for the wireless things.
My System SpecsSystem Spec
25 Sep 2012   #20
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Did you do the TCP/IP and Winsock resets as suggested? Usually copying and pasting the commands will be easier.
My System SpecsSystem Spec
Reply

 "Limited Access" issues with all networks I connect to




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33