Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP12 - my Shared drive was connected, now it's not. What happened?


25 Sep 2012   #1

Windows 7 Ultimate x64 SP1
 
 
WMP12 - my Shared drive was connected, now it's not. What happened?

I've recently added a Qnap 4 bay NAS to my system. When I first got it running I had two drives installed in a RAID1 configuration. I migrated all my media files to this, created Mapped shared drives for my Music and Video folders, and successfully proceeded to add this Video folder to WMP12 using the Organize -> Manage Libraries -> Videos option and Adding the folder. It showed up and WMP12 begain reading all the videos from that location.

A few days ago I got my other two drives, added these to the NAS, and migrated the whole thing to a RAID10 configuration. After that was done I figued "I should probably remove the old entry in WMP12 for my Video folder and re-add it". I deleted the one that was there, tried to add the shared folder again (using the same method) and now it won't add the folder. I got the "Windows added the location to your library, but couldn't share the location" error. The details for this error are "because it's (the shared folder which is mapped to a drive letter) on another computer". I can see these mapped folders from Windows File Manager and can access them from there. How did I get this to work when it was RAID1, but not now?

Son of a gun, now I'm really confused. It seems all I had to do was wait. I had tried it again as I was typing this (to make sure I was being accurate), and even though I got the error I just described above it eventually began adding the files from that shared folder. Now, why did it generate the error if it wound up doing it anyway????

My System SpecsSystem Spec
.

26 Sep 2012   #2

Windows 7 Ultimate x64 SP1
 
 

New problem. While it appears WMP12 now has this shared folder linked in and available, and my DLNA compliant plasma identified and Allowed for streaming content in Windows 7's Networking features, my MACHINE:user is not selectable from my plasma as an available server. Once again, this worked perfectly before I installed the NAS. The funny thing is the Twonky server that is in the NAS is visible and available from my plasma. So is my music server software, which is installed on my Windows 7 system. AAMOF, every DLNA server on my PC is selectable from my monitor except the one used by Windows 7 for its own DLNA server. Does Twonky disable the OS's own server?
My System SpecsSystem Spec
Reply

 WMP12 - my Shared drive was connected, now it's not. What happened?




Thread Tools



Similar help and support threads for2: WMP12 - my Shared drive was connected, now it's not. What happened?
Thread Forum
Shared drive only appearing for some computers Network & Sharing
Shared printer is recognized and connected, but not printing Network & Sharing
Solved Shared C Drive but access denied Network & Sharing
How do you search on shared drive? Network & Sharing
Solved Cant edit files in shared drive Network & Sharing
Solved Problem installing printer driver 4printer connected&shared on othr pc Drivers
Mapped Network Drive with WMP12 and XBOX360 Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33