Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wireless haywire!

20 Sep 2009   #11

Win7 Build 7600 x86

Quote   Quote: Originally Posted by kegobeer View Post
Really? You can get the network map to function without LLTD on XP machines? I've never seen that before. You also don't recommend installing SP3 on XP machines? Why is that? Please post your reasons - your reply of "that's nonsense" doesn't really help.
Well, it does help since it's unambiguous. joke

I don't say I don't recommend SP3, I say it's not necessary for network mapping.

And I say one doesn't need to install anything in particular to share folders between XP, Vista and Win7.
That's why I stated that what you wrote was nonsense.

Didn't mean anything personal with it, I appreciate your help.

I stated unambiguously that the quoted remarks were nonsense, because they were, and the OP needs not to be more confused than he already is.

sorry if it came out a bit harsh.

My System SpecsSystem Spec

 Wireless haywire!

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BSOD Issue Custom Build PC, Screen and Sound go Haywire
Hello I've been having a BSOD issue that started last month. It has happened 7 times and i've ran memtest and checked my hard drives and they appear to running smoothly. The issue occurs when my computer has been left on for a while and often begins with the screen blurring and sound going...
BSOD Help and Support
Hard Drive Management Gone Haywire
Hello, Yesterday, I decided to get rid of the 199MB System Reserved partition in my hard drive setup. I had the 199MB partition at the front, then a 150GB data/system partition, then the rest was unallocated space. Using MiniTools partition manager software, I deleted the 199MB System Reserved...
General Discussion
Printer Services Haywire & "Add Printer" Broken
Hi. I'm running Windows 7 Ultimate 64-bit. Suddenly, my printer no longer receives recognition from the computer. It worked just fine for over 6 months, and simply won't be recognized any longer. Re-installing drivers doesn't help. Any ideas? I have attached some pictures for reference. ...
Hardware & Devices
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing
W7 Going Haywire.....
I was using W7(ultimate) for a while.Suddenly one day things started disappearing.Media player,The default gadgets etc.tried some things didn't work. So i formated the c drive and gave a new Installation.(professional). Now after a reboot, Windows explorer dissappeared,gadgets are gone,The...
Installation & Setup
csrss.exe is going haywire
I know I can probably just restart my system for this to reset itself, but it this been happening to me a lot recently. Sometimes I will compile & run a program in VC++ or DevC++ and the <name>.exe file will become unstable (non responsive) so I have to resort to killing the process. After...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:20.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App