Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No networking, no device manager, and can't system restore

26 Sep 2012   #1
lwittern

Windows 7 Ultimate 32 bit
 
 
No networking, no device manager, and can't system restore

My Windows 7 Ultimate 32-bit Dell froze completely. After a hard shutdown and restart, the computer wouldn't find my wireless network. It then told me that I have no networking hardware. I then went to the Device Manager and was told that "the specified service does not exist as an installed service." I then tried a System Restore and found that that won't work either. I am baffled as to what happened and what I can do. Any assistance gratefully accepted.


My System SpecsSystem Spec
.
26 Sep 2012   #2
Kunj29

Windows 7 Home x64
 
 

Lets try doing this:

Open command prompt as an administrator

Type this: sfc /scannow

Let us know what you get as a result.
My System SpecsSystem Spec
27 Sep 2012   #3
lwittern

Windows 7 Ultimate 32 bit
 
 

Thanks for your reply, but when I do that, all I get is an unspecified error for c:\windows\system32\sfc.exe.

As to running as an administrator, do you mean to type the command into the box and then hit CTRL/Shift/Enter? That's what I did.
My System SpecsSystem Spec
.

27 Sep 2012   #4
lwittern

Windows 7 Ultimate 32 bit
 
 

I have managed to resolve the issue by starting the computer in safe mode. I was then able to run a system restore which undid whatever had happened. Thank you for trying to help!
My System SpecsSystem Spec
Reply

 No networking, no device manager, and can't system restore




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Device manager showing Standard VGA graphics adapter after restore
I have been searching the internet for hours trying to find a solution to this problem to no avail :(. Computer: Dell precision workstation t3500, Intel Xeon W3503 @ 2.4ghz, 6gb ram, GTX 560 ti (not working now, worked before restore) I just restored my PC through Dell's backup and recovery...
Graphic Cards
External drives show in Device Manager & Disk Manager but not Computer
Two of my USB external Hard drives, a Fantom 600 GB and a Western Digital My Book 500GB cannot be seen in My Computer. I can see them in Device Manager and that says that they are working properly and the drivers are up to Date. In Disk Manager the 2 external drives had a black bar unlike the...
Hardware & Devices
Have i5 but device manager is displaying a Xeon in system devices?
I have just installed my new Intel i5 3570K, and everything was running great until I reformatted my hard drive. When I first booted up I turned off the option to auto download drivers because I wanted to instal my INF before my GPU auto installed. Worked fine until I restarted and then the windows...
Drivers
*URGENT* System restore fail, Device manager wiped out, Many more.
Hi all, I am having an urgent problem with my HP Pavilion Dv6, I'll start from the beginning: I am currently running Windows 7 Home Premium 64 bit, and I encountered a problem today with scanning using the printer (Printing was alright). I can only remember vaguely as I thought it some...
General Discussion
Missing text in Task Manager, IE Internet Options, System restore
To be honest, i'm not entirely sure how the problem began. Yesterday, I had just finished with my laptop at a local hotspot, so i put it into hibernate so that i could close it and drive home. Upon arriving at home, when i opened up my laptop and resumed windows, explorer.exe stopped working...
General Discussion
Device Manager Will Not Launch, with system default shortcuts?
I click on Start go to Computer, Right Click then left click on Device Manager. Then nothing happens, huh? I try it again the look at my system and the CPU light blinks a few but not long and still nothing. I put the icon on the desktop and do the same thing, nothing. I type in Device Manager then...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App