Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Workgroup Member Machines no longer show up, but can map drives

27 Sep 2012   #1

Windows 7 64bit
 
 
Workgroup Member Machines no longer show up, but can map drives

When adding a new PC to an existing workgroup, I noticed that a given PC no longer shows any machines in the workgroup other than itself.

I don't know when this happened. All the shared drives were mapped and "just worked". If not for the new machine needing access to the same drives, I probably wouldn't have noticed.

The workgroup has XPSP3 and Samba shares in it in addition to the Windows 7 systems.

At one point, I had a similar issue, but thanks to help here, it turned out to be related to Norton Trust Level. I needed trust set to SHARED. Things worked just fine ever since. They "still" work when I know what the share name is. Things don't work if I need to browse the network.

Any thoughts?

My System SpecsSystem Spec
.

Reply

 Workgroup Member Machines no longer show up, but can map drives




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33