Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atheros Ethernet Problem


29 Sep 2012   #1

Windows 7
 
 
Atheros Ethernet Problem

Hello,

My PC cannot connect to my wired network, although I have the ethernet cable connected. The troubleshooting test shows that I have to "plug an ethernet cable".
However my netbook can get connected with no problem (with windows Xp / ubuntu) and even my PC can connect to it if I run Ubuntu. Several months ago I managed to make it connect to windows by running ubuntu and then masking the IP adress. After that it could connect every time I turned it on without a problem. However after a blackout yesterday the configuration was lost and I cant reconnect now.

Important info: My ethernet cable is connected to my university's internet line (there is an ethernet connect point on my room's wall).

Is there any possible way to make it connect directly on windows 7 without having to run ubuntu first etc?

Edit: some times, after several restarts it recognises an "unidentified" network for ~10 seconds and then goes back to the previous state again.

My System SpecsSystem Spec
.

Reply

 Atheros Ethernet Problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33