Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: gigabit connection but can only get 400Mb on speed test

30 Sep 2012   #1
ganjiry

Win7 Home Premium x64 SP1
 
 
gigabit connection but can only get 400Mb on speed test

ello folks
a friend of mine now has a gigabit connection but can only get 400Mb download when tested via speedtest.net. while the engineer was installing everything he noted speeds of 700Mb on the laptop used for the setup.

could any of you suggest how he would go about getting better speeds? would the lower speeds be due to the realtek network card he has?
any suggestions on how to get the best connection speeds would be very much apreciated.
cheers folk s


My System SpecsSystem Spec
.

05 Oct 2012   #2
ganjiry

Win7 Home Premium x64 SP1
 
 

solved thanks. he bought a seperate network card and now gets full speeds
My System SpecsSystem Spec
05 Oct 2012   #3
tommyg562000

Windows 7 Professional 64bit
 
 

I am so ridiculously jealous
My System SpecsSystem Spec
.


05 Oct 2012   #4
ganjiry

Win7 Home Premium x64 SP1
 
 

as are most people he told lol
My System SpecsSystem Spec
Reply

 gigabit connection but can only get 400Mb on speed test




Thread Tools





Similar help and support threads
Thread Forum
100mbs speed limit on a Gigabit network to a iSCSI SAN.
Hi Guys, I haven't been on this forum until now. I have a Equallogic PS400 SAN, connected to a Powerconnect 6248 gigbit switch. Everything runs FINE on 2k8 server, Windows 2012r2 and VMware ESXi 5.1. I created a iSCSI target for my wifes new pc which is based on a Gigbabyte MB,...
Network & Sharing
Lowly DSL poised for gigabit speed boost
Source A Guy
News
Gigabit port speed
Hi all, I have a 100/25 Mbps fiber optic connection with a Technicolor TG784n v3 router and I'm having problems with the speed on the Gigabit port. When I turn the computer off or restart it the speed drops to 50 Mbps. If I connect the PC to one of the other 100 Mbps ports the speed returns to...
Network & Sharing
Gigabit LAN Connection Speed Problem
Most times, after my PC has booted, the Local Area Connection Status dialogue box shows a connection speed of only 100Mbps instead of the 1Gbps that it is designed to run at. My PC does occasionally connect at 1Gbps on a cold boot, usually after Iíve run a registry optimisation programme. This...
Network & Sharing
Gigabit Network Speed Question
I have a desktop workstation with an intel xeon 2.53ghz and 4gb of ddr3 ram, it has a broadcom netxtreme 57xx gigabit controller, and i have an Iomega home media drive, also a gigabit switch. I have my computer connected to the switch and the NAS to the switch as well, all using CAT6 cable....
Network & Sharing
Home gigabit LAN speed problem
Hi guys, I have 3 Win7 PC's in a network connected with some D-Link gigabit router and all PC's have gigabit ethernet cards. They all have IP addresses entered and subnet masks. The speed before was great, around 50MB/s. Now one of the PC's has a slower speed. It's now only around 10MB/s when...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App