Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN Port Only Connecting At 10.0mbps

09 Dec 2012   #11
wizkid

WINDOWS 7 HOME PREMIUM 64BIT
 
 

Hi there,

The fault has now returned again, could you please advise if there are any additional things I can try before I send this back to them for the third time?

Many thanks for your help.


My System SpecsSystem Spec
.

09 Dec 2012   #12
znod

Win7 Ult on DIY Rig and Win8 Pro on HP Pavilion dv6500t Laptop
 
 

Probably won't help, but have you tried switching the router ports? And, am I being dense--are you talking about internet connecting? In that regard, 10 Mbps (download) is slowish, but definitely not unheard of. Maybe it's the 1 Gbps measure that is off. And, what connection speed to you get each time the mobo is fixed or replaced. Whatever, I can't explain the yellow light. I am sure I am not seeing exactly what you are talking about. Just sharing thoughts.
My System SpecsSystem Spec
Reply

 LAN Port Only Connecting At 10.0mbps




Thread Tools





Similar help and support threads
Thread Forum
router not passing port scan after opening port
1. Is this a wired or wireless connection issue? wireless 2. Who is your Internet Service Provider (ISP)? Charter 3. What type of Broadband connection are you using? Cable 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo Netgear WNDR3800, Cisco DPC3008
Network & Sharing
Port forwarding(redirecting), NOT(!) port opening
Hi. I was tired when 50th result in google named "port forwarding" was actually question how to open port. To be specific, I would like windows 7 to do the same what this program does. Which means forward port... NOT fowarding port on my router NOT opening port(allow connections) in...
Network & Sharing
Connecting to Wireless Router keeps connecting and disconnecting
Hello Guys, I am having trouble with my wireless connection. It was working fine till a couple of days back and then started acting up. Let me explain the problem in detail. System connects to the router. It shows full signal. After 10-15 seconds the wireless gets disconnected. After that the...
Network & Sharing
uTorrent port forwarding? not connecting to seed/peers
network/torrent experts please help! issues is for both utorrent and Vuze/Azureus I have utorrent installed on one of my laptop and was fine for a couple of weeks, downloading just fine etc but now im when I torrent, it won't connect to seed or peers, or rarely connects to them. example would...
Software
DVI port on monitor is stuck res of 640x480 VGA port works fine
I have dual monitors......my primary display monitor is a Chimei CMV223D My secondary display monitor is an Acer AL1916W. My graphics card is an HD ATI Radeon 5800. PROBLEM: My primary display monitor which usually has a display resolution of 1680x1050 is currently stuck on 640x480 and...
General Discussion
Redirect sound output port to sound input port
Hi! I broke my Headphones port so I cannot use it anymore. But I'm a musician and need it crucially. So I thought to use one of other two ports (FOR HEADPHONE SOUND OUTPUT SIGNAL) I have left: one for Line in and one for Mic in. My sound card is High Definition Audio (at least I see this in...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App