Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet is fine. I start browsing, it goes down.

01 Oct 2012   #1
user19ja6

windows 7 64 bit
 
 
Internet is fine. I start browsing, it goes down.

Windows 7, 64 bit. Connected through router. Internet works fine. There are downloads and updates going on, no problem. The moment I start browsing, everything goes down and there's no browsing or downloading or any activity. It remains this way for a few minutes then comes back up. It keeps happening over and over again.

I'd really appreciate any help I could get for this strange problem.


My System SpecsSystem Spec
01 Oct 2012   #2
pricetech

Windows 7 Professional 64 bit
 
 

Please stop !! You're killing the Internet !!

Just kidding.

Seriously, a little clarification please; You say there are downloads and updates going on until you browse. Are you talking about others using the Internet, or are you saying that Windows Update functions until, or a download manager of some kind functions until, or what ??
My System SpecsSystem Spec
01 Oct 2012   #3
Gamerswtor

windows 7 home 64
 
 

I think I’m having a similar problem. I have a Sony Vaio NW series laptop. I experience internet ‘shortages’. What I mean by this is that the internet works perfectly then cuts out completely for about 3-8 seconds and then comes back. This happens on multiple networks, on both hardwire and wifi. I’ve tried reinstalling the drivers and updating them. Could the network adapter be overheating possibly?
It really is very annoying. The reason I think this is a possibility is that these internet shortages seem to be more frequently while online gaming...




Thoughts?


Thank for your time
My System SpecsSystem Spec
Reply

 Internet is fine. I start browsing, it goes down.




Thread Tools





Similar help and support threads
Thread Forum
BSOD on browsing, error 0x124 (fine in safe mode)
Upgraded from xp to windows 7. no problems on xp. Started crashing while copying data from external drive and has since. Using blue screen view; With kernel memory dumps cause is halmacpi.dll along with ntkrnlpa.exe With small memory dumps cause is hal.dll with ntoskrnl.exe In event viewer...
BSOD Help and Support
Computer either BSOD's after start-up, or runs fine
So my computer seems to have about a 2/3 chance of BSODing in the first few minutes of running. After that, I encounter almost zero problems, aside from some weird issue with Windows Update (I haven't been able to install any updates), but that's for another thread. The BSOD seems to show one of...
BSOD Help and Support
Internet browsing 'disabled' even with an internet connection.
Just today, I encountered a weird bug. I have a proper internet connection, but suddenly, all my internet browsers will fail to load any webpage. Whenever I click on any link or type into the search bar, nothing happens. This occurs for all browsers. ( Firefox, Chrome, IE ) I tried the...
Network & Sharing
Slow start up but computer seems to be working fine otherwise
My computer was a little slow to start and I found the PC HealthAdvisor was forced to "call" in to activate the download and they took remote control of my computer. Suddenly something that was just meant to tweak my computer to speed it up turned into my computer was in "critical" condition and in...
Performance & Maintenance
Upgrade causing slow browsing, fine internet speed
Hi, Recently I upgraded from Windows Vista home basic 32 bit to Windows 7 professional 32 bit. Now however, my browsing speed is very slow and often doesnt work. It seems to especially have trouble with google related stuff (eg Gmail and google maps etc). However when I finally get a page up,...
Network & Sharing
installs fine, runs fine, reboots..not fine
hey guys so i finally decided to install win7 x86 - everything went well - put all the standard stuff on there etc - i rebooted many times because of installations and updates on my last reboot it just got stock in the bios screen (verifying dmi pool data..success! etc) so i rebooted, same...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App