Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Pings but Does Not Load

04 Oct 2012   #11
t3techcom18

Windows 7 Home Premium
 
 

Sorry for the venomous reply, just getting frustrated about this. I've dealt with this kind of issue a few years ago so it feels as if the answer is right under my nose. I did put it back to the optimized settings in the BIOS, still kept crashing due to CPU overheating. I've left it quiet for 12 hours and its on in normal mode at the moment, hasn't made a peep yet. Connectivity issue is still there. Gunna get some thermal compound for the CPU in the long term.

I plugged in the ethernet cable from the modem into the netbook and it doesn't work either; same problem as the desktop. However, it worked with the wifi at work, albeit slow at times.

But anyways, here's the ipconfig/all for the desktop:

Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : FernandoJMartin Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E Gigab it Ethernet NIC (NDIS 6.20) Physical Address. . . . . . . . . : 00-1F-BC-03-FF-EE DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::71df:aad1:10db:7ed2%13(Preferred) IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.0 Lease Obtained. . . . . . . . . . : Wednesday, October 03, 2012 12:24:00 PM Lease Expires . . . . . . . . . . : Saturday, October 06, 2012 12:24:00 PM Default Gateway . . . . . . . . . : 192.168.2.1 DHCP Server . . . . . . . . . . . : 192.168.2.1 DHCPv6 IAID . . . . . . . . . . . : 268443580 DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-75-1E-DD-00-1F-BC-03-FF-EE

DNS Servers . . . . . . . . . . . : 192.168.2.1 NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{F0905D7D-A0D8-4FB0-9282-9CA6DF078455}:

Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes


My System SpecsSystem Spec
.
04 Oct 2012   #12
t3techcom18

Windows 7 Home Premium
 
 

This is the ipconfig from the netbook:

Microsoft Windows [Version 6.1.7600] Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Firefly-PC Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek PCIe FE Family Controller Physical Address. . . . . . . . . : 00-24-E8-E8-77-AB DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::9d3d:df66:ce2c:f42%13(Preferred) IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.0 Lease Obtained. . . . . . . . . . : Thursday, October 04, 2012 3:18:18 PM Lease Expires . . . . . . . . . . : Sunday, October 07, 2012 3:18:18 PM Default Gateway . . . . . . . . . : 192.168.2.1 DHCP Server . . . . . . . . . . . : 192.168.2.1 DHCPv6 IAID . . . . . . . . . . . : 369108200 DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-FD-5C-AC-00-24-E8-E8-77-AB

DNS Servers . . . . . . . . . . . : 192.168.2.1 NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : local.valenciacc.edu Description . . . . . . . . . . . : Dell Wireless 1397 WLAN Mini-Card Physical Address. . . . . . . . . : 0C-60-76-3E-4C-93 DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.local.valenciacc.edu:

Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:2c92:d8b1:bc17:41a9(Pref erred) Link-local IPv6 Address . . . . . : fe80::2c92:d8b1:bc17:41a9%12(Preferred) Default Gateway . . . . . . . . . : :: NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{16E59BC6-3479-438A-80DA-AD77C2F0DFF0}:

Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2 Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
04 Oct 2012   #13
t3techcom18

Windows 7 Home Premium
 
 

In a random twist, the netbook is able to download Windows Updates on its own 0_0
My System SpecsSystem Spec
.

04 Oct 2012   #14
Parman

Windows 7 Ultimate x64
 
 

Desktop = IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)
Netbook = IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)

these should not be the same.
My System SpecsSystem Spec
04 Oct 2012   #15
t3techcom18

Windows 7 Home Premium
 
 

I am using the same modem for both the desktop and the netbook, if that explains it...
My System SpecsSystem Spec
04 Oct 2012   #16
Parman

Windows 7 Ultimate x64
 
 

No, your modem is probably also a router. Since you have an private IPV4 address your not using your external IP address from your ISP until your modem connects to your ISP.

Each device needs to have its own unique private IP address. If DHCP is not doing this then i would suggest going into your modem/router and looking at the settings or just set a static IP address for one of the computers.
This can be done by going into network and sharing center (click on the computer icon in the system tray or from the control panel)
Then click on change adapter settings

right click on your current connection icon and select properties

Select Internet protocol version 4

click properties

Select use the following IP address

set IP address to something in your current range. like listed below.
ip address = 192.168.2.10
Subnet = 255.255.255.0
Default Gateway = 192.168.2.1
My System SpecsSystem Spec
04 Oct 2012   #17
t3techcom18

Windows 7 Home Premium
 
 

I posted the digits into the system exactly as you posted and now the Network and Sharing Center says there is absolutely no internet connection at all. Looked it up on IE and Chrome: Doesn't even show it loading anymore, directly goes to saying up top ieframe.dll and 'Internet Explorer cannot display the webpage.
My System SpecsSystem Spec
04 Oct 2012   #18
Parman

Windows 7 Ultimate x64
 
 

The only thing i changed was the IP address assuming that your settings above are correctly configured. Can you ping 192.168.2.1 (this is the IP address of your router/modem)

Click Start Orb.
In search box type in CMD.
In command prompt type in ping 192.168.2.1
My System SpecsSystem Spec
04 Oct 2012   #19
t3techcom18

Windows 7 Home Premium
 
 

Results:

Microsoft Windows [Version 6.1.7600] Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ping 192.168.2.1

Pinging 192.168.2.1 with 32 bytes of data: Reply from 192.168.2.1: bytes=32 time=1ms TTL=254 Reply from 192.168.2.1: bytes=32 time<1ms TTL=254 Reply from 192.168.2.1: bytes=32 time<1ms TTL=254 Reply from 192.168.2.1: bytes=32 time<1ms TTL=254

Ping statistics for 192.168.2.1: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 0ms, Maximum = 1ms, Average = 0ms

C:\Windows\system32>
My System SpecsSystem Spec
04 Oct 2012   #20
Parman

Windows 7 Ultimate x64
 
 

Thats Good that you can connect to the router.

I had a brain fart and forgot to tell you to enter DNS settings.

In IPV4 properties listed above enter 2 of the following 3 IP addresses.
8.8.8.8
8.8.4.4
192.168.2.1


First two are googles public DNS servers.
My System SpecsSystem Spec
Reply

 Internet Pings but Does Not Load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Internet/Network Access on LAN despite successful pings
Hello, Just joined this forum for some advice and to see how to solve a strange problem I have with my internet. Specifically, my internet does not work at all on my PC. This is a LAN connection. I have a modem with wired/wireless capabilities from my ISP. The wireless works. Just to lay...
Network & Sharing
Linksys router will respond to pings but wont connect to internet?
Hi, I am running windows 7, 64 bit and have been having an issue with my Linksys E1500 router recently that has my ISP, myself and the few people I have talked to stumped. My router will respond to pings from my laptop both wirelessly and when connected via ethernet cable, and will respond to...
Network & Sharing
Internet Browsers Won't Load even when Internet Connected! Please Help
Hi, I am using Windows 7 and until yesterday Chrome was working fine. Then it just stopped working and internet explorer is the same! I know my internet is working cos I can wirelessly connect on my laptop. However I connect with ethernet cable to my PC (that isnt working ) so I don't know if this...
Browsers & Mail
High Pings in Windows 7 gaming?
I am currently using the Windows 7 RTM not the RC...I am very very happy with it it runs very smooth alot better than vista but their is 1 problem in games such as counter-strike source or call of duty 4 or pretty much any online pc game I am getting high pings not ''HIGH'' pings but on vista I...
Gaming
Constant Pings - Network Traffic
Hi All, I am now running Windows 7 on 3 PC's at home, 2 64 bit and 1 32bit, 2 wired, 1 wireless. Now looking at my modem, every 3-5 seconds all 3 lights flash and look like they all ping each other, they are all on default homegroup. Is this what they should be doing, it never happened when 1...
Network & Sharing
getting high pings. only on my windows 7 installation
i go to pingtest.net and test the nearest server to me (Jerusalem) on my pc with win 7 ultimate i get ping 520 which is extremely high. if i test the ping on my vista or xp (installed in the same computer) i get pings from 14-20 on the same server!!! also from other computers in my home i...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App