Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop cant connect to the internet using wifi


03 Oct 2012   #1

windows 7 Home Premium x64
 
 
Laptop cant connect to the internet using wifi

I cant connect to any wireless connection. I tried at my house and school and it shows either a red x, yellow triangle, or yellow ball showing connections are available. I can connect through ethernet though. I ran into this problem a few weeks ago but it was fixed after I did a malware scan but I have done many scans and everything clean. I also did ipconfig. Can someone help me?
Thanks


My System SpecsSystem Spec
.

03 Oct 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

If malware was involved try running this
SFC /SCANNOW Command - System File Checker

Also, more specific specs on your system would be helpful.
Model number ...stuff like that.

It wouldn't hurt to look for updated driver/software for your wifi device either.
Which I could point you to if I knew what kind of system we were dealing with.
My System SpecsSystem Spec
04 Oct 2012   #3

windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
If malware was involved try running this
SFC /SCANNOW Command - System File Checker

Also, more specific specs on your system would be helpful.
Model number ...stuff like that.

It wouldn't hurt to look for updated driver/software for your wifi device either.
Which I could point you to if I knew what kind of system we were dealing with.
I ran sfc scannow and it said there was corrupt files but could not fix some of them.

Im running a dell inspiron 1440
intel core 2 duo processor

I also updated my wifi driver earlier today
My System SpecsSystem Spec
.


04 Oct 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Hmmm... could you read option 3 on that same page I linked above and attach the text file it produces to your next post?
(it will be information about the sfc scan and nothing else.)
My System SpecsSystem Spec
04 Oct 2012   #5

windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
Hmmm... could you read option 3 on that same page I linked above and attach the text file it produces to your next post?
(it will be information about the sfc scan and nothing else.)
sure i attached it.


Attached Files
File Type: txt sfcdetails.txt (38.3 KB, 14 views)
My System SpecsSystem Spec
04 Oct 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

My System SpecsSystem Spec
04 Oct 2012   #7

windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
Ok I did everything and restarted my computer and it seems to be working at the moment but its been know to stop working lol. Hopefully its fixed and if it is thank you! You saved me a lot of time and money! Very much appreciated. If something happens where it brakes again ill just come back here. Also should I run that scan again to make sure everything is good?
My System SpecsSystem Spec
04 Oct 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

It will likely keep coming up as bad. (in the scan that is)
Hopefully the rework of it took on reboot and you are settled.
It's very likely the malware is to blame for this.
If it's gone you should be okay now.

Meanwhile might not hurt to bookmark that page.
My System SpecsSystem Spec
04 Oct 2012   #9

windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
It will likely keep coming up as bad. (in the scan that is)
Hopefully the rework of it took on reboot and you are settled.
It's very likely the malware is to blame for this.
If it's gone you should be okay now.

Meanwhile might not hurt to bookmark that page.
So this morning the problem came back. It said I was connected but with no internet access.
My System SpecsSystem Spec
04 Oct 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

My System SpecsSystem Spec
Reply

 Laptop cant connect to the internet using wifi




Thread Tools



Similar help and support threads for2: Laptop cant connect to the internet using wifi
Thread Forum
iPhone Can't Connect to Internet via Ad-Hoc Wifi Network & Sharing
New install... cannot connect to Internet...wifi or lan Network & Sharing
cant connect to the wifi but the internet still works? Network & Sharing
Solved Laptop won't connect to HomeGroup over wifi Network & Sharing
Solved RTL8187 USB wifi antenna cannot connect to the internet Network & Sharing
Cannot Connect Internet Through Wifi Network & Sharing
can't connect to public (free) wifi internet Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33