Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 not seeing the network or the internet

05 Oct 2012   #11

Windows 7 home premium 64 bit
 
 

Just for fun, I re-attached the PCI nic card to the router via a new cable and - no dice. The status says its enabled but still no network action. I then plugged the same cable into the adapter on the motherboard - it's status instantly changed from UNPLUGGED to ENABLED - still no network connection however, BIG RED X

My System SpecsSystem Spec
.

05 Oct 2012   #12

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Using a different cable won't make the network adaptor show up in the ipconfig, as it stands the ipconfig on this machine is showing no network interfaces at all which is rather strange.

You might consider going to the Asus web site and try finding the chipset drivers and the Network drivers for your board. Windows update might also have something for you.
My System SpecsSystem Spec
05 Oct 2012   #13

Windows 7 home premium 64 bit
 
 

I'm new to this forum - not sure of the protocols, etc.

That said, any idea how I can get the adaptor to show up in the IPCONFIG? CHEV65 - I think I lost my connection to you in this forum. I see your responses in my email though.
My System SpecsSystem Spec
.


05 Oct 2012   #14

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by stevevmaloney View Post
I'm new to this forum - not sure of the protocols, etc.

That said, any idea how I can get the adaptor to show up in the IPCONFIG? CHEV65 - I think I lost my connection to you in this forum. I see your responses in my email though.
In general, when the adaptors aren't showing up it means the driver for that adaptor is not installed correctly.

I'm not sure which model of Asus board you are running but you should go the Asus site and look up the drivers for your exact model board and install the latest versions.

However since your board worked before and now doesn't I'd say you have a virus infection that has corrupted your Operating system.

In other words, something is blocking your network interfaces completely so they aren't even showing up in the ipconfig at all. You can try running a virus scan and see if it finds problems.

Or you can use system restore to go back to a point in time before the problem occurred or if you have a system image handy now would be a good time to use it.

You might even try doing a start up repair from the Windows CD but you sometimes have to run the repair 3 times before it will fix everything. Reinstalling windows is another good option.
My System SpecsSystem Spec
05 Oct 2012   #15

Windows 7 home premium 64 bit
 
 

Chev, I downloaded and installed all the updates to the drivers I could find.

REbooted many times, still no network. Still no indication of an Ethernet Controller/adaptor in the ipconfig/all screen. How else can I install a controller for this card?
My System SpecsSystem Spec
05 Oct 2012   #16

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by stevevmaloney View Post
Chev, I downloaded and installed all the updates to the drivers I could find.

REbooted many times, still no network. Still no indication of an Ethernet Controller/adaptor in the ipconfig/all screen. How else can I install a controller for this card?
You might try running the sfc/scannow command, let me know what it says.
My System SpecsSystem Spec
Reply

 Windows 7 not seeing the network or the internet





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33