Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 SP1 install causes fujitsu T731 to lose wireless connection

05 Oct 2012   #1

windows 7 professional 64 bit
 
 
windows 7 SP1 install causes fujitsu T731 to lose wireless connection

Can anyone help me? I bought a fujitsu T731 tablet PC with windows 7 professional a few days ago and it works ok if I do not let it update with an install of " windows 7 service pack 1 " which looses the wireles connection. This is a reproduceable problem which I reported to fujitsu who's answer is to not allow updates and saying it's not their problem but rather microsoft's which is not allowing their driver for the wireless. I had to reinstall fujitsu's recovery files and another time had to do restore thru windows. So now it works but without the update install. Any suggestions.


My System SpecsSystem Spec
.

11 Oct 2012   #2

Windows 7 Professional x64
 
 
Same Issue

I'm experiencing the exact same issue for the T731. I tried to do a driver update but it seems like the tablet still won't recognize the device. I'm trying a rollback now
My System SpecsSystem Spec
11 Oct 2012   #3

windows 7 professional 64 bit
 
 

hi clclndpunk, I just got the solution today from a fujitsu tech who knew what he was doing. So here it goes:
I did a fujitsu recovery as per their instructions (ie shutdown then when powering up pressing the F12 which went into the CMOS and followed the prompts. Make sure you recover to only the C drive so as not to override the hidden files in the D drive.) When the tablet was working fine but not allowing any microsoft updates as yet I went to the fujitsu website and found under: notebook - T series - T731 - Atheros AR938x update. (first look in your device manager network adapters to make sure you have Atheros AR938x driver. I then downloaded and saved that fujitsu update. Then double clicked it which updated. Then I rebooted. Then allowed microsoft updates and crossed my fingers and guess what. It worked. It did not lose my wireless which is why I am typing and answering you on my tablet now. Hope this helps. Lesson learned: not all fujitsu techs are the same.
My System SpecsSystem Spec
.


18 Oct 2012   #4

Windows 7 Professional x64
 
 

Thanks Topped. I ended up rolling the tablet back to pre-SP1 and just set it to ignore that update. I appreciate your reply and will likely correct this in the future using your instructions.
My System SpecsSystem Spec
Reply

 windows 7 SP1 install causes fujitsu T731 to lose wireless connection




Thread Tools



Similar help and support threads for2: windows 7 SP1 install causes fujitsu T731 to lose wireless connection
Thread Forum
Solved Wireless of Fujitsu Siemens Xa3530 Network & Sharing
Fujitsu M1450G loses internet connection Network & Sharing
Solved Lose IE9 Connection - still have Network connection Browsers & Mail
lose of internet connection.. Network & Sharing
Wireless router causing wired computers to lose connection. Network & Sharing
Continuing to lose wireless internet connection Network & Sharing
Apparently lose connection after a while Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33