Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Access

10 Oct 2012   #11
2xg

Win7 & Win8 64bit
 
 

Run the Network Troubleshooter tool.
http://windows.microsoft.com/en-US/w...r-in-Windows-7

Please install and run Malwarebytes Free, remove all infections found.

Try assigning Static IPs:
How to Assign a Static IP Address in XP, Vista, or Windows 7 - How-To Geek


My System SpecsSystem Spec
.
10 Oct 2012   #12
waqarazam

Windows 7 professional 64bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
More tasks for you to do:

While you are logged on in Safe Mode with Networking please disable the Avast Anti-Virus, then Uninstall/reinstall the network adapter from Device Manager by following this Tutorial. Test your connection after.

If it didn't help, let's remove your Avast for now by using this Removal Tool. You may wish to reinstall it back later on when your issue has been resolved or replace it with Free AVG Anti-Virus, Panda Cloud Free AV or MSE. Test your wired connection again.

Let's pause here for now and another update will be appreciated.
Thanx alot for giving your time

What if the situation is like ... internet works in safe mode and doesnt work in normal.. then what shod i do... coz sometime this also happens
My System SpecsSystem Spec
10 Oct 2012   #13
2xg

Win7 & Win8 64bit
 
 

You are able to connect perhaps because of possible malware infection, it could be your Avast. Have you been following all my suggestions? It is important that you do not skip any of them, you might want to go back and see if you have overlooked some of them. If not, please proceed to my suggestions in Post # 11.
My System SpecsSystem Spec
.

10 Oct 2012   #14
waqarazam

Windows 7 professional 64bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
You are able to connect perhaps because of possible malware infection, it could be your Avast. Have you been following all my suggestions? It is important that you do not skip any of them, you might want to go back and see if you have overlooked some of them. If not, please proceed to my suggestions in Post # 11.
i have done whatever you told me ... i installed the anti malware .. it found nothing... as well as i have uninstall the avast.. but still another system is connected to net but my laptop is not showing access
My System SpecsSystem Spec
10 Oct 2012   #15
2xg

Win7 & Win8 64bit
 
 

Alright, just making sure...

How about assigning Static or Manual IPs?

Have you tried using a different patch network cable? or different Network Adapter?

Next thing to try is run sfc /scannow then followed by chkdsk.

If none of the above works, I'd consider backing up your files and try the Startup Repair.
My System SpecsSystem Spec
10 Oct 2012   #16
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Might I suggest Autoruns as a way to find the program that is causing the problem though process of elimination.

Autoruns for Windows
My System SpecsSystem Spec
11 Oct 2012   #17
waqarazam

Windows 7 professional 64bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
Alright, just making sure...

How about assigning Static or Manual IPs?

Have you tried using a different patch network cable? or different Network Adapter?

Next thing to try is run sfc /scannow then followed by chkdsk.

If none of the above works, I'd consider backing up your files and try the Startup Repair.
Aha! this works ... I am very thankful for your kind attention.. it has release a huge tension of mine .. once again thanx
My System SpecsSystem Spec
11 Oct 2012   #18
2xg

Win7 & Win8 64bit
 
 

Which one resolved your issue, assigning Static IPs?
Quote   Quote: Originally Posted by waqarazam View Post
Quote   Quote: Originally Posted by 2xg View Post
Alright, just making sure...

How about assigning Static or Manual IPs?

Have you tried using a different patch network cable? or different Network Adapter?

Next thing to try is run sfc /scannow then followed by chkdsk.

If none of the above works, I'd consider backing up your files and try the Startup Repair.
Aha! this works ... I am very thankful for your kind attention.. it has release a huge tension of mine .. once again thanx
My System SpecsSystem Spec
11 Oct 2012   #19
waqarazam

Windows 7 professional 64bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
Which one resolved your issue, assigning Static IPs?
Quote   Quote: Originally Posted by waqarazam View Post
Quote   Quote: Originally Posted by 2xg View Post
Alright, just making sure...

How about assigning Static or Manual IPs?

Have you tried using a different patch network cable? or different Network Adapter?

Next thing to try is run sfc /scannow then followed by chkdsk.

If none of the above works, I'd consider backing up your files and try the Startup Repair.
Aha! this works ... I am very thankful for your kind attention.. it has release a huge tension of mine .. once again thanx
Well i have run the chkdsk utility on my C drive... it has caught some errors... i dont know what was it... but now my internet is working thanx to you 2xg...
My System SpecsSystem Spec
11 Oct 2012   #20
2xg

Win7 & Win8 64bit
 
 

Alrighty.....chkdsk must have found and fixed some system errors. Great to hear that running the chkdsk sorted it all for you.

You're Welcome, glad that we could help.
My System SpecsSystem Spec
Reply

 No Internet Access




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Dial Up ICS Error:Access Type No Internet Access With Yellow Triangle
Hi, i am a newbie when it comes to Windows networking particularly Internet Connection Sharing (ICS). A week ago i turned my Win 7 HP Laptop into wireless router which is on EVDO 3G dial up using the windows (ICS) to connect my second Win 7 Dell laptop which was successful. Unfortunately, i...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing
Internet Access = Can't browse / No Internet Access = Nice Browsing ??
When my computer says Internet Access, I am having trouble browsing. Most pages do not load. Right now, It says no internet access for over 15 minutes and I am able to brose so much better and still going on downloading around 400 kb/s. How can this be? Why would it be? (I am on a wired...
Network & Sharing
Win7 x64 Crashes on Internet Access or File Access
Hi all, So i'm writing this from Safe Mode with Networking as that seems to be the only way to keep the system stable. I was working on my computer last night with zero problems. I shut it down and then today I have the following symptoms. Once i boot, i can open folders on the desktop and...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App