Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 'Windows could not start the WLAN autoconfig service on Local Computer


11 Oct 2012   #1

Windows Home Premium 7 64 bit
 
 
'Windows could not start the WLAN autoconfig service on Local Computer

OK let's see what's up. Yesterday I woke up and suddenly my wifi wasn't showing any networks and my wifi manager kept crashing. I have a Samsung RV511 and for the year or so that I've had it there has never been this problem. Following instructions I found online I've done just about everything but everytime I try and start up the autoconfig service in 'services' I get error 1068: The dependency service or group failed to start.
I found this post on this forum: http://www.sevenforums.com/network-sharing/182009-wireless-service-cant-start.html
I did all the things mentioned, including downloading the reg files again from the link given in the thread, but to no avail. I even went to the drastic measure of deleting my wifi and lan drives from the network adapters part of Device Manager and downloaded two from the Samsung website. The computer is exactly how it was though; my LAN remains intact while wifi is just the same. I've run virus scans (I've had Avast since November 2011), run wise doctor to fix registry and used SuperAntiSpyware to remove any spyware it found. Overall I spent almost 16 hours trying to sort this yesterday and I'm at my wit's end. Any help would be greatly appreciated.
Also, even though the LAN works from my downloaded drivers, is it possible I have the wrong one for my wifi? Or are they somewhat interchangeable?

My System SpecsSystem Spec
.

11 Oct 2012   #2

7 x64
 
 

Maybe your WiFi card has failed. It can happen.
Does Samsung have a hardware diagnostic program you can run.
My System SpecsSystem Spec
11 Oct 2012   #3

Windows Home Premium 7 64 bit
 
 

Gave that a go, as far as I'm aware there were no problems. Tried a basic system restoration using Samsung System Restoration utility at startup which did more harm than good, causing my computer to have the equivalent of an epileptic fit and become completely unusable. Was forced to do a Complete System Restoration using the same utility and now everything's working fine (at the expense of a large amount of software and data). I had been meaning to get round to clearing up the drives a bit so at least I can tick that off the list in excess.
Thanks for your help anyway edwar!
My System SpecsSystem Spec
.


Reply

 'Windows could not start the WLAN autoconfig service on Local Computer




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33