Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection Problems over Wi-fi "Unidentified Network", slow speeds

11 Oct 2012   #1
crawmerax

Colorado
 
 
Connection Problems over Wi-fi "Unidentified Network", slow speeds

Hello all, I've been pulling my hair out for two days about my wireless connectivity issues.

I'm running Windows 7 Pro, SP1 (32 bit). I've got a custom built machine with a Realtek 8185 Extensible 802.11 b/g wireless device. I've got a wireless networking modem through Centurylink, an Actiontec C1000A.

Previously at my old place, I had cable internet through a modem and used a router to connect my PC to the wi-fi. Never really had too many problems.

Now, I've got this new setup with a DSL networking modem and I've got problems galore.

The most common issue is that the PC connects, but it's "Limited Access" and it usually shows "unidentified network" with the public network icon. It also says No internet access. And I can't get online. I can't even see the modem. I've called tech support numerous times and we've tried tons of things. On a few occasions, we've managed to get the thing online. Twice it was the built-in WPS on the modem that got it connected. Once it was disabling and re-enabling the wireless adapter on my PC.

But every time I was able to get online, my speeds are terrible (1 mbps or less, and this is a 40 meg connection). And if something causes my PC to lose wi-fi, like a restart or something, I can't get connected again. Very inconsistent, and always at super low speeds.

I officially have no idea what to do and have exhausted numerous troubleshooting avenues. Here's a few things also that would help rule out certain causes for my problem: I can connect other devices to the wi-fi just fine. I cannot connect my PC normally even when security is turned off. I've removed and re-added my wireless connections, created new connections in both the modem and on the PC, reset the modem, power-cycled the modem and forced the DNS. I've also checked for the latest drivers on my network card, and it's showing as up to date.

Help would be greatly appreciated. Thanks in advance!


My System SpecsSystem Spec
.
11 Oct 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Are you sure that the modem is not one of those modem/routers combo units?

I believe the Actiontec is a combo unit... if you plugged your old router into this unit you need to plug from the LAN port on the Actiontec into the LAN port on your router "not WAN port", you will also need to turn off DHCP on your router and assign it an IP, usually in the range of 192.168.x.x depending on the default gateway and IP range of the Actiontec.

I'm just assuming that you plugged in your old router in or you wouldn't be having so many problems?

It would be helpful if I could see a screen shot of the ipconfig/all.
My System SpecsSystem Spec
11 Oct 2012   #3
crawmerax

Colorado
 
 

Yes it is a modem/router (hence the "wireless networking modem" part).

No, I'm not using my old router on this connection.

I'm not sure if my ipconfig info will be of any help because I'm currently connected with my PC (I'm afraid to disconnect it for fear I won't be able to get it back online again without extensive effort).


But here it is anyway:


Attached Images
Connection Problems over Wi-fi "Unidentified Network", slow speeds-ipconfig.jpg 
My System SpecsSystem Spec
.

11 Oct 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by crawmerax View Post
Yes it is a modem/router (hence the "wireless networking modem" part).

No, I'm not using my old router on this connection.

I'm not sure if my ipconfig info will be of any help because I'm currently connected with my PC (I'm afraid to disconnect it for fear I won't be able to get it back online again without extensive effort).


But here it is anyway:
Ok good, no second router makes it easier. If I could see the ipconfig/all from the problem PC it would be better. Even if the machine if offline it will be helpful.

From what I can see in the ipconfig you have no DNS server showing up which is unusual. The DNS should be coming from the ISP automatically although there is probably a setting for this in the routers configuration page that may not be filled in so you might try that first.

On the problem PC,... you might try setting up a static DNS server address by going into the IPv4 properties and typing them in, Google is a good one to try at 8.8.8.8 and 8.8.4.4 , link below shows how.

DNS Addressing - How to Change in Windows 7

Do you have iTunes installed on this PC?

Are there any virtual adaptors or Hamachi VPN installed?
My System SpecsSystem Spec
11 Oct 2012   #5
crawmerax

Colorado
 
 

Okay, I'll try your static DNS suggestion....after this post in case something goes screwy :/ .

No, this PC is thankfully iTunes free.

I don't have any VPNs on here either. As a bonus, my adapter properties screenshot is below


Here's my ipconfig/all screenshot as well:


THANKS!!


Attached Thumbnails
Connection Problems over Wi-fi "Unidentified Network", slow speeds-ipconfigall.jpg  
Attached Images
Connection Problems over Wi-fi "Unidentified Network", slow speeds-adapter.jpg 
My System SpecsSystem Spec
11 Oct 2012   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I'm wondering why Client for Microsoft Networks, QoS Packet Scheduler and file and printer sharing are turned off?

If you plan on sharing just about anything and for other good reasons you need those enabled.

As for the wireless problem, try the DNS settings but also try installing Xirrus software which will show me the wireless landscape in your area. Post a screen shot of the results here please.

Wi-Fi Inspector | Xirrus
My System SpecsSystem Spec
11 Oct 2012   #7
crawmerax

Colorado
 
 

the unchecked stuff on the wireless adapter was one of those last resort efforts while I was on the phone with my ISP tech support. I shall recheck those.

As for xirrus, it'll take a bit to download with my snail-speed connection. I'll update this post when I have the info.

Update: The screenshot from Xirrus is below.


Attached Thumbnails
Connection Problems over Wi-fi "Unidentified Network", slow speeds-xirrus.jpg  
My System SpecsSystem Spec
12 Oct 2012   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by crawmerax View Post
the unchecked stuff on the wireless adapter was one of those last resort efforts while I was on the phone with my ISP tech support. I shall recheck those.

As for xirrus, it'll take a bit to download with my snail-speed connection. I'll update this post when I have the info.

Update: The screenshot from Xirrus is below.
The problems I see here are that your signal strength is not very good at all and the bigger problem is that it seems you and all of your neighbors are using channel 11. Between the two you will have a slow connection and drop outs.

You need to go into the routers set up page and find the wireless settings page, you can make adjustments to the channel from there. I would go with channel 1 or 6 in your case although some experimenting is usually required to find the best channel.

I'm not sure what to do about the weak signal but at the level I would not expect a very good connection.
My System SpecsSystem Spec
Reply

 Connection Problems over Wi-fi "Unidentified Network", slow speeds




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Red X on network icon and an extra connection "unidentified network"
i am seeing a red x on my network icon and there i also another connection thats unidentified. i am only connected to wifi which is working. i have internet access.
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Hey guys, I have been using LAN for quite a while. However, last two weeks, it suddenly stopped working. I have tried several solutions but none of them worked. I don't know what's wrong and looking for help! Thanks, any help would be greatly appreciated! following is ipconfig/all: Microsoft...
Network & Sharing
Wired LAN Connection: "Unidentified network" No Internet Connection
Hi, I'm having a little bit of trouble connecting my computer to a wired internet connection. My wireless works, but some of the programs I am running require wired connections. My Physical connections are pretty weird, so I think I'll get that out of the way first. I have an AT&T wireless modem....
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Okay, so... A couple days ago, I tried connecting my laptop to the router through a wired connection, but I was unable to. The connection is displayed as "Unidentified network No network access". I've tried numerous solutions, but none of them have worked. It's all really confusing and I would...
Network & Sharing
Wired LAN Connection: "Unidentified network", No Internet Connection
Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\Jesse>ipconfig /all Windows IP Configuration Host Name . . . . . . . . . . . . : JPC Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid
Network & Sharing
"No Internet connection" Unidentified network
My Toshiba Satellite L45d-s5976 suddenly started not connecting to the Internet via wireless router Linksys WRT 120N and motorola surfboard cable modem. It connects to the modem but I get "No Internet access" and at the top it says " Unidentified network" but underneath it shows being connected to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App