Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh Windows 7 wont connect to internet via lan

11 Oct 2012   #1
molczak714

Windows 7 Ultimate x64
 
 
Fresh Windows 7 wont connect to internet via lan

Hey guys fresh copy of windows 7 installed. Before i had win xp pro and internet was not an issue. After installing windows 7 im getting Local Area Connection Doesent have a valid ip configuration. What happend here am i missing something I have tried anything possible for this issue. Even a live chat tech couldnt help me. Hope you guys can help me figure it out really want to go use internet oh yeah also my ip is readin 169.254 and this is the only desktop that is connecting via lan cable


My System SpecsSystem Spec
.
11 Oct 2012   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

What shows in your device manager for Network adapters?
Post a snippet, if you know how.
My System SpecsSystem Spec
11 Oct 2012   #3
molczak714

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Sardonicus View Post
What shows in your device manager for Network adapters?
Post a snippet, if you know how.
DOnt really know what you mean but it is Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Contoller
My System SpecsSystem Spec
.

12 Oct 2012   #4
UnknownReverent

MS Windows 7 Professional 64-bit SP1
 
 

Quote   Quote: Originally Posted by molczak714 View Post
Quote   Quote: Originally Posted by Sardonicus View Post
What shows in your device manager for Network adapters?
Post a snippet, if you know how.
DOnt really know what you mean but it is Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Contoller
Screenshot the device manager and post up the picture.
My System SpecsSystem Spec
12 Oct 2012   #5
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by molczak714 View Post
Quote   Quote: Originally Posted by Sardonicus View Post
What shows in your device manager for Network adapters?
Post a snippet, if you know how.
DOnt really know what you mean but it is Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Contoller
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
12 Oct 2012   #6
Sardonicus

Windows 7 Home Premium 64 bit
 
 

If you're able to, delete/uninstall the driver from the device manager and reinstall it.


Choose a "Platform" and download the latest driver.
Marvell - Support - Driver Downloads
My System SpecsSystem Spec
13 Oct 2012   #7
molczak714

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Sardonicus View Post
If you're able to, delete/uninstall the driver from the device manager and reinstall it.


Choose a "Platform" and download the latest driver.
Marvell - Support - Driver Downloads
Hi i did all that and still nothing.
My System SpecsSystem Spec
13 Oct 2012   #8
Sardonicus

Windows 7 Home Premium 64 bit
 
 

You can try disabling Flow Control.
Right click on the network adapter.
Select Properties, Advanced, Flow Control.
Change the Value to Disabled.
My System SpecsSystem Spec
13 Oct 2012   #9
molczak714

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Sardonicus View Post
You can try disabling Flow Control.
Right click on the network adapter.
Select Properties, Advanced, Flow Control.
Change the Value to Disabled.
Im in windows 7 there is not advanced after properties
My System SpecsSystem Spec
Reply

 Fresh Windows 7 wont connect to internet via lan




Thread Tools




Similar help and support threads
Thread Forum
My Computer Wont Connect To The Internet
Hello, for the last few weeks i have not been able to fully download files from the internet. By this i mean i download the main file i.e. Skype. But it will not let me connect to the internet. I am connected using an ethernet cable and i feel my settings on my pc may have been changed:mad: Any...
Network & Sharing
Windows 7 wont connect to the internet (Complicated)
Ok so I'll start from he beginning. Months ago I used dban to wipe my hard drive on my Toshiba l50 satellite laptop which previously had windows 7 installed (and working perfectly). I Installed Ubuntu 13.10 and it was running fine. A week ago I wanted to Install windows 7 alongside Ubuntu so I...
Network & Sharing
Slow to connect to internet after fresh install
Okay, So here is the story, I was dealing with a BSOD problem which I was helped with greatly over in the BSOD section. It basically led me to doing a fresh install of windows 7, and I have not had a BSOD since. But since I have done a fresh install, When I wake my desktop up from sleep mode, it...
Network & Sharing
Router wont connect to the internet
Anytime I try to connect my modem to my router I diagnose the problem it gives me the attachment below. Anyone have any Idea how I can solve this? It was fine until my internet decided it didn't want to work for 2 days. Thanks I have a NETGEAR WNR1000 v2 WNR1000v2
Network & Sharing
Internet wont connect to some pages, but XP does
This PC is dual boot XP and Win7 x64, on XP every page loads fine, on Win7 90% of the pages work, but some dont like mobilepassion.org, i have a laptop (xp) and another pc (xp) they load the page, just not Win7, funny thing is Win7 will work after reboot (or when first start) for the first minute,...
Network & Sharing
Fresh Win7 install, can't connect to internet.
So, I'm having that issue to where I can't connect, something to do with my IP configuration. I am connecting through a D-Link usb modem to a wireless router, which is the same setup my wife is using on her desktop to connect to the same router/modem. Here is a screenshot of my ipconfig: I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App