Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Lan Driver NOT Functioning

12 Oct 2012   #1
RiggsStaAna

64 bit Windows 7 Ultimatex64
 
 
Wireless Lan Driver NOT Functioning

I have made a thread earlier with some SS. Unfornunately i forgot to submit my thread so here I am. I am not at home but I would like to ask about my wireless lan driver. I just recently installed windows 7 on my Toshiba Satellite U500. It's original OS is Windows Vista. At the first day that I changed to windows 7, Everything is working perfectly. But the second day, My Wireless lan Driver is not working. I have my WiFi on but whenever i troubleshoot it, it says connect an ethernet cable, and it says something is broken.. Help me on this


My System SpecsSystem Spec
.
12 Oct 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by RiggsStaAna View Post
I have made a thread earlier with some SS. Unfornunately i forgot to submit my thread so here I am. I am not at home but I would like to ask about my wireless lan driver. I just recently installed windows 7 on my Toshiba Satellite U500. It's original OS is Windows Vista. At the first day that I changed to windows 7, Everything is working perfectly. But the second day, My Wireless lan Driver is not working. I have my WiFi on but whenever i troubleshoot it, it says connect an ethernet cable, and it says something is broken.. Help me on this
Using the Ethernet connection you will want to download and install all the Windows updates from the Windows update center for your machine. They should have most of the drivers required for your Toshiba.
My System SpecsSystem Spec
12 Oct 2012   #3
RiggsStaAna

64 bit Windows 7 Ultimatex64
 
 

I did that, I have updated the latest driver. The first day that i used my windows 7. I went to Device manager, I saw 2 Drivers in my Network Adapaters. Now, I can only see one. The other one disappeared, thus, I can't use my WiFi
My System SpecsSystem Spec
.

12 Oct 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by RiggsStaAna View Post
I did that, I have updated the latest driver. The first day that i used my windows 7. I went to Device manager, I saw 2 Drivers in my Network Adapaters. Now, I can only see one. The other one disappeared, thus, I can't use my WiFi
Have you tried using system restore?
My System SpecsSystem Spec
12 Oct 2012   #5
RiggsStaAna

64 bit Windows 7 Ultimatex64
 
 

Nope, I haven't tried that yet. Thanks for the suggestion. But incase it doesn't work, anymore suggestions on what to do? As soon as I get home ill post some screenshot
My System SpecsSystem Spec
12 Oct 2012   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by RiggsStaAna View Post
Nope, I haven't tried that yet. Thanks for the suggestion. But incase it doesn't work, anymore suggestions on what to do? As soon as I get home ill post some screenshot
To make the missing network adaptor appear, try shutting down the laptop completely, disconnect from all power sources and pull out the laptop battery and push the start button to bleed out all power. Reinstall the battery and start the laptop and see if it can see the missing network adaptor.

If you can see the adaptor you might try the Toshiba site for the latest drivers.
My System SpecsSystem Spec
13 Oct 2012   #7
RiggsStaAna

64 bit Windows 7 Ultimatex64
 
 

Here are the screenshots. This is the error that i get whenever i connect.







Its the 3rd day that i have installed windows 7, a while ago WIFI was working. And then when i had to restart, It had the same errors again. I dont know what to do

BUMP~
My System SpecsSystem Spec
13 Oct 2012   #8
RiggsStaAna

64 bit Windows 7 Ultimatex64
 
 

So my WiFi started to work again today. I noticed that whenever i don't use my laptop for a long period of time lets say a day, its gonna work, but whenever i restart it the wifi wont work again. So what i am saying is this is the thing that I am missing to get my Wifi running. Its Intel WiFi Link 5100 AGN

My System SpecsSystem Spec
14 Oct 2012   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

What made the missing adaptor appear again?

If this problem is intermittent that will make it very difficult to diagnose.

As for the Direct X problem, you should reinstall Direct X, it should fix the error message.
My System SpecsSystem Spec
14 Oct 2012   #10
RiggsStaAna

64 bit Windows 7 Ultimatex64
 
 

I didnt use my laptop for a whole day. That made the WiFi Appear again. Anyways im gonna use Windows 8. And im just gonna buy a wireless network adapter. Thanks :> I can't seem to know what the problem is
My System SpecsSystem Spec
Reply

 Wireless Lan Driver NOT Functioning




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer no longer has a wireless driver/Can't detect wireless network
I've had wireless on this pc before. A while back, we had a tech come out from out internet provider to fix a few things, and we told him we already have a few other devices on our wireless network, so it may be a better idea to connect through an ether-net cord to our main pc for a more secure...
Drivers
Toshiba Card Reader Not Functioning -Can't Find Driver
I just recently changed / did format my OS from Vista to Windows 7. All drivers were working in Vista but When I had WIndows 7, My audio driver and Built in SD card/flash reader is not functioning. I was able to find the realtek driver for windows 7 for the audio problem and it worked fine. Now my...
Drivers
Linksys AE2500 wireless adapter not functioning with Enhanced USB port
So for several days ive been trying to get a wireless adapter to work on my desktop(windows 7 home premium 64bit). After a D-link xtreme N failed to function, I traded it in for a Linksys AE2500. Both devices failed to install correctly because they could not be detected by the install setup....
Hardware & Devices
wireless driver
hi guys I have hp 6730b, with broadcom wireless adapter(i think its that one), and wi7 pro 64bit only recently i havent been able to use the wireless capabilities. i cant find any wireless networks could someone help? thanks
Drivers
Wireless card installed and updated but not functioning
I just installed Win 7 on my custom built PC and everything went great until I tried to access the internet through my wireless card. Windows says that the drivers are all up to date but when I try to open the Ralink Network Utility nothing happens, also windows says that no wireless networks are...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App