Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network drives unmount for no reason

16 Oct 2012   #1
madspec

Windows Seven Ultimate x64
 
 
Network drives unmount for no reason

Hi !

Well, i have a pretty annoying problem with my network drives.

I have a NAS QNAP TS-469 Pro in RAID 5 (4 x 2tb) and also a 3tb USB3 external drive connected into the NAS itself.

After a couple of days both drives that i mapped ( QNAP & USB3 Drive) just unmount for some strange reason. I can still access them thru QNAP'S file manager but they are not only disconnected in "My Computer" but offline. I have to delete the mapped drive and remap for them to come online.

I have tried many times to get the sleep mode off the USB3 drive but WD just forces the drive to go to sleep whatever i try. Only thing that work's is a little script that writes 2kb data on the drive every 6 minutes or so. Not only SMB'S that goes offline but everything.

But i don't think that's the problem cause the NAS does the same thing and it never goes into sleep mode.

Does someone have any input ?

Thanks !

Martin


My System SpecsSystem Spec
.
16 Oct 2012   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Martin,

Are the IP addresses of the device the same when you have to re-map them?

Regards,
Golden
My System SpecsSystem Spec
16 Oct 2012   #3
madspec

Windows Seven Ultimate x64
 
 

Yes the have the same ip's.
My System SpecsSystem Spec
.

16 Oct 2012   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Mmmm. I'm taking a guess here, but it sounds like an issue with the credentials as stored in the credential manager (type that in search box). Are the credentials Persistence set to 'Enterprise'?
My System SpecsSystem Spec
16 Oct 2012   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by madspec View Post
Hi !

Well, i have a pretty annoying problem with my network drives.

I have a NAS QNAP TS-469 Pro in RAID 5 (4 x 2tb) and also a 3tb USB3 external drive connected into the NAS itself.

After a couple of days both drives that i mapped ( QNAP & USB3 Drive) just unmount for some strange reason. I can still access them thru QNAP'S file manager but they are not only disconnected in "My Computer" but offline. I have to delete the mapped drive and remap for them to come online.

I have tried many times to get the sleep mode off the USB3 drive but WD just forces the drive to go to sleep whatever i try. Only thing that work's is a little script that writes 2kb data on the drive every 6 minutes or so. Not only SMB'S that goes offline but everything.

But i don't think that's the problem cause the NAS does the same thing and it never goes into sleep mode.

Does someone have any input ?

Thanks !

Martin
This KB from Microsoft might help.

Mapped Drive Connection to Network Share May Be Lost
My System SpecsSystem Spec
17 Oct 2012   #6
madspec

Windows Seven Ultimate x64
 
 

Great, thank's , ill give it a try !
My System SpecsSystem Spec
18 Oct 2012   #7
madspec

Windows Seven Ultimate x64
 
 

Looks like it works, thanks !!!
My System SpecsSystem Spec
18 Oct 2012   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by madspec View Post
Looks like it works, thanks !!!
Yes that is one lame feature they put in there and this setting causes so many problems with drives dismounting it's insane.
My System SpecsSystem Spec
Reply

 Network drives unmount for no reason




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Multiple drives, One Desktop, all drives recognized in network
Hi All, I have (4) hard drives that already have Windows 7 installed on each. My rig is a custom build, so as for Motherboard, I have: Motherboard: Gigabyte G1.Assassin (has two 6GB/s SATA ports, and four 3 GB/s SATA ports) if not mistaken. I would put eligible drives on the 6 GB/s ports,...
General Discussion
My network connection drops for no reason....
I have a very big problem!My Internet connection drops for no reson,it simply drops.I want to know why it does this.I don't know it's from my router/modem/network card or my OS. P.S:I installed this connection only a month ago(100 MB/S,cable).Before that i used a USB modem from ZTE(very low...
Network & Sharing
Cannot access Network Shared Drives over Corporate Network on Wireless
hi guys, so I have this weird problem that is driving me nuts since some weeks... here's the thing at work we have a corporate set up with Win 7 Professional, everything is setup on a "domain". we all have Dell computers and we can connect either via cable or via wireless, pretty...
Network & Sharing
Very strange problem connecting to network drives / network.
So im at a complete loss here.... I have a windows 7 pro x86 computer that out of the blue stopped connecting to its network drives. I tried a few things like flushing the dns, re-registering, new IP finally I decided to rejoin it to the domain, big mistake. The computer couldn't contact the...
Network & Sharing
unmount iso files in win 7
is there any hidden feature which handles this issue ? Thanks
General Discussion
Network Adaptor drops out for no reason
While working in windows 7 x64 rc, every so often, the little networking icon gets a little yellow ! sign over it. I thought at first my internet connection had been lost, but i couldnt' connect to the router SO i tried my laptop, and it connected fine to the router. And the internet was...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App