Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to connect to wired connection on clean W7 install

20 Oct 2012   #1

Windows 7 Ultimate x64
 
 
Unable to connect to wired connection on clean W7 install

Hey everyone,

I recently upgraded my computer and decided to do a clean install of Windows 7 (64 bit)
My build is:
CPU: Intel i5 3470
MOBO: Asrock B75 Pro3-M
RAM: G.Skill 8GB (2x4GB) DDR3-1333
GPU: Nvidia GTX 670
SSD: Plextor M5S 256GB
HDD: Samsung F3 1TB (OLD)
PSU: Corsair HX-850 (OLD)
CASE: Case: CM 690 II Advanced (OLD)
ODD: LiteOn (OLD)

I installed all the drivers from the AsRock wesite: ASRock > B75 Pro3-M

My modem setup is:
Modem: Netgear DM111Pv2
Router: Asus RT-N16

I have several computers connected to the internet so I do not believe it is the router's problem.

I ran Ubuntu using their live CD and internet worked so I do not believe it is the motherboard's problem.

Code:
C:\Users\Nick>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Nick-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : BC-5F-F4-66-DB-C9
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E0F7FA2A-018D-4482-BB4F-EF83692D04CF}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
How can I make it work?

If there is any more information needed, please ask.

- Nick


My System SpecsSystem Spec
.

20 Oct 2012   #2

Windows 7 Ultimate 64 bit
 
 

Are you sure you have installed all the drivers for you mobo? You need the LAN driver, it's usually by itself as a stand alone driver but sometimes it's included with the chipset driver.
My System SpecsSystem Spec
20 Oct 2012   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by bassfisher6522 View Post
Are you sure you have installed all the drivers for you mobo? You need the LAN driver, it's usually by itself as a stand alone driver but sometimes it's included with the chipset driver.
Yes I am sure. From the link I provided, I dowloaded and installed all the drivers including the LAN driver: Realtek Lan driver ver:7048
My System SpecsSystem Spec
.


20 Oct 2012   #4

Windows 7 Ultimate 64 bit
 
 

OK...great. Now are there any problems showing up in your device manager?
My System SpecsSystem Spec
20 Oct 2012   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by bassfisher6522 View Post
OK...great. Now are there any problems showing up in your device manager?
No, windows does not report a problem.


Attached Thumbnails
Unable to connect to wired connection on clean W7 install-capture4.png  
My System SpecsSystem Spec
20 Oct 2012   #6

Windows 7 Ultimate x64
 
 

More Information:

I turned off the firewall and that doesn't seem to fix it.
I tried a different ethernet cable and that didn't work.
I am not sure what the problem is.

Can anyone help?


Attached Thumbnails
Unable to connect to wired connection on clean W7 install-internet-problem.png  
My System SpecsSystem Spec
20 Oct 2012   #7

Windows 7 Pro 64bit build 7601 SP1
 
 

Check the cable or the actual physical connection jack.
My System SpecsSystem Spec
20 Oct 2012   #8

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by metalmania31 View Post
Check the cable or the actual physical connection jack.
Thanks for the suggestion.
Ok I looked at it with a torch and it looks fine. I don't think that is problem because Ubuntu works.
My System SpecsSystem Spec
20 Oct 2012   #9

Windows 7 Pro 64bit build 7601 SP1
 
 

Have you tried reinstalling the driver?
My System SpecsSystem Spec
20 Oct 2012   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by metalmania31 View Post
Have you tried reinstalling the driver?
Yes.
I went into device manager and uninstalled it from there and then install the LAN driver again. I also downloaded the file several times to make sure it wasn't corrupt.
My System SpecsSystem Spec
Reply

 Unable to connect to wired connection on clean W7 install




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33