Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Serious internet connection issues, wireless and wired

21 Oct 2012   #1
B420

multiple computers and different OS'
 
 
Serious internet connection issues, wireless and wired

hi. lately my gay7 (win7) have started acting extremely stupid. it is very frustrating and i feel like i want to smash my whole machine, but i know that won't help ... still it makes me very angry.
what is going on, is that it simply DOES NOT connect to internet, no matter what i do.
it started with http protocol being extremely slow. i was talking to people on skype and using FTP, worked fine, but when trying to load webpages ..nothing.
even google.com did not load, took maybe 5 minutes and it either loaded up slow or just said unable to connect.

i know what most will say .. DNS problems. WRONG, because i had same thing in mind.
im using openDNS servers and they work fine on other computers i have. i did try setting it to automatic and get it from router (ISPs default), same issue.

then it started messing up even more, wireless started to cut out and it had 1-5 minute cut offs. wireless station is there, but it simply wont connect. just gives the default error thing saying unable to connect or something like that, if i open troublshooter, it gays there for a while and then says "windows cannot connect to hidden network" .. HIDDEN ???? if its hidden, how come im connected to it using my netbook running win xp ? or my laptop running linux ... works fine there, no problem.
so obviously it is not the router problem and issue is with win7.
ok what i tried...

I tried 3 different wireless cards, same issue with all of them.
then i had enought, i took my wireless range extender and connected ethernet to pc, so as far as my pc is concerned, it has LAN connection to internet ... for a while it worked and then magically it generated same issue. now that wont work either.
i have zonealarm running, i uninstalled it completely.
uninstalled wireless drivers
ran ccleaner with all options + registry scan
used registry mechanic to clean stuff
rebooted
clean installed wireless adapter drivers (its Alfa AWUS36NHR 2000mw with 5dbi antenna)
still same issue

i have tried lot of small things, like changing USB port ..etc, but no luck.

I can also assure you, that i do not have any viruses or spyware in my pc and there's no other software either. i keep my pc CLEAN. i always check what starts up with pc and disable all unnecessery stuff that boots up with pc.

can someone please tell me what the hell is wrong with my system, why is it acting like complete gay.
i really need some kind of solution for this, since it is my main pc and i work with it a lot.
a small note that i have not changed or installed anything lately that might have caused this issue, it just generated itself out of nowhere.

sorry if i sound bit frustrated, but it really is very annoying.
i really hope someone can help me here. thanks.


My System SpecsSystem Spec
.
21 Oct 2012   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Please try this:

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output once it finishes.

Regards,
Golden
My System SpecsSystem Spec
21 Oct 2012   #3
B420

multiple computers and different OS'
 
 

ran cmd as admin, after 1% it says "windows resource protection could not perform the requested operation"
My System SpecsSystem Spec
.

21 Oct 2012   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Please try again after a reboot - do you get the same issue?

Please post the detailed specifications of this PC using this:

System Info - See Your System Specs

Regards,
Golden
My System SpecsSystem Spec
21 Oct 2012   #5
B420

multiple computers and different OS'
 
 

hi. thanks for quick replies, however ive had enought of it for today. im so frustrated with those issues and right now it seems like .. out of nowhere it started working again.
i will definetly retrun to this issue during next week or as soon as it stops working again.

however is it possible to disable that windows resource protection?

personally i think it is problem with win7 internet protocol or whatever controls the internet. this is why i uninstalled zonealarm, because it is only other thing that controls whole internet. or maybe with some root certificates, but why it stops working and starts working on its own, i have no idea.
My System SpecsSystem Spec
21 Oct 2012   #6
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

The sfc problems you have point to deeper corruptions with your installation - these are very likely to be the cause of your problems. They need to be fixed. Until then, you will continue to have problems.

Post back when you are ready to tackle them.

ZIP and attach the CBS log file here, and we'll take a look at it.

Regards,
Golden
My System SpecsSystem Spec
Reply

 Serious internet connection issues, wireless and wired




Thread Tools





Similar help and support threads
Thread Forum
Lose internet connection both wired and wireless,within a few minutes
Hello All, We have a Dell in the office that suddenly will not stay connected to the internet, either wired or wirelessly. It connects for about 2 minutes, and the I get "page cannot be displayed" message. Wirelessly it shows as connected to wifi router, but again the access disappears after...
Network & Sharing
Internet Access Randomly Drops on Wired & Wireless Connection
Hi All, I've got an older Acer Timeline 4810t running Windows 7. We recently switched from Cox Cable internet to AT&T U-Verse, and I've started noticing that my internet connection will randomly go out when I am connected. This occurs whether I am on a wired or wireless connection. Specifically,...
Network & Sharing
Connection to Internet Unsuccessful - Problem with Wired and Wireless
I am been having a problem with my Gateway tablet laptop for some time now which I believed to be due to a bad wireless signal. However I have now moved to a location where I can connect via an Ethernet cable or Wireless and the problem persists. I am able to view available wireless connections...
Network & Sharing
Wireless connection works, wired connection does not.
So last night, my wired connection was working. I did not install any new software or download anything. Tried getting on the internet today and nothing. My computer has an IP Address but I can't get onto the internet at all. I can't ping google. I can ping my IP address assigned, can't ping my...
Network & Sharing
Wireless Internet Works, Wired Connection Doesn't Work
Hi. I formatted both my laptop and desktop computer. When i did with my laptop, everything was great. Wireless still worked. Of course i have my linksys router connected to get the wireless. I then formatted my desktop. Its a dell. When i did this, everything seemed great. However, i...
Network & Sharing
Wired Internet Connection Issues. Broken NIC?
Hi all, first post here. Today I lost internet connection. This has been happening frequently, so I called the ISP and we tried to release / renew after they reset my lease ( or something to that extent.) This time, it didn't work. I'm not even detected by the router now. Just earlier, a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App