Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wirless TP LINK (TL-WN821N) USB Adapter not working with RDP


22 Oct 2012   #1

windows 7 64bit
 
 
Wirless TP LINK (TL-WN821N) USB Adapter not working with RDP

Hi everyone

I have recently bought a dell workstation and installed windows 7 on it. I also bought the Wirless TP LINK (TL-WN821N) USB Adapter for it and for the most part everything is working perfectly fine. Unfortunatly when I try to remote desktop to this machine from my laptop it won't connect with the error message can't connect to this computer. I tried pinging the machine and just get host unreachable.

The first thing I did to try and identify the issue was to tried a cabled connection and that does work perfectly fine all the time so I can make the assumption this is something to do with the wireless adapter.

One strange thing happens. As a backup I have logmein installed on the remote machine. I have noticed if I connect via logmein to this machine, the wirless remote desktop connection suddenly will start working and for half an hour or so after disconnecting from logmein.

At this point I am convinced there is an issue with the wireless usb adapter being configured for rdp. I have installed the latest drivers just yesterday but this made no difference. Latest service pack is also installed and windows update is up to date.

Can anyone shed any light on this issue as I am out of options

Thanks a lot in advance


My System SpecsSystem Spec
.

Reply

 Wirless TP LINK (TL-WN821N) USB Adapter not working with RDP




Thread Tools



Similar help and support threads for2: Wirless TP LINK (TL-WN821N) USB Adapter not working with RDP
Thread Forum
Belkin Wirless G Usb Network Adapter Network & Sharing
Solved Computer will not install my Wirless Adapter Hardware & Devices
Data is invalid while trying to install drivers on TP-LINK TL-WN821N Drivers
Solved Printer no longer working on my wirless network Hardware & Devices
D-LINK DWA-130 Adapter Drivers not working Drivers
TP Link TL-WN821N Drivers
Wirless Internet Stops Working Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33