Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "the default gateway is not available"


13 Oct 2009   #21

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by CosmicSurfer View Post
I have the same problem.. Linksys ADSL2 gateway AG241 - Wired Modem/Router combo, Atheros L1 Gigabit Ethernet 10/100/1000 Driver, Dynamic IP (Automatic)

This has been going on since my Win 7 install on Sunday, and I can't find any fix either... If I try a Static IP, it Immediately disconnects.... Otherwise, with Dynamic IP, it disconnects every few minutes.. then on Sunday night after hours of fiddling around it finally stayed on the rest of the night... But next day after I got home from work and turn computer back on... Same Same as we say here in Thailand.

Now I have to reset the driver (Diagnose the connection) every 5 minutes or less, just to stay on and post this.

HELP... PLEASE !!!!!
CS
Atheros!!
That was the name of the cards that don't go well with Windows 7, I was looking for.

Thanks for reminding me.

Oh, sorry, you want a solution.

For the moment I guess there isn't any.
You'll have to wait until either the manufacturer or MS writes a descent driver for it.

Greetings


My System SpecsSystem Spec
.

22 Oct 2009   #22

windows 7
 
 

You need to install the nforce 15.25 vista ethernet drivers for your Windows 7. It was driving me nuts too until I came across a post in another forum.
My System SpecsSystem Spec
11 Mar 2011   #23

Windows 7
 
 
The solution for me

McAffe firewall was preventing my computer from finding the default gateway. Uninstalled it and used a removal tool and all worked great.

I work at a computer repair store and we see this all the time.
My System SpecsSystem Spec
.


12 May 2011   #24

Windows 7
 
 

Quote   Quote: Originally Posted by CertifiedNerds View Post
McAffe firewall was preventing my computer from finding the default gateway. Uninstalled it and used a removal tool and all worked great.

I work at a computer repair store and we see this all the time.
I am not very good with computers but I know how to follow directions pretty well so have been searching and following steps to fix this problem all day. After three hours I found this suggestion and it WORKED. Thank you so much! I didn't uninstall it completely just went to the settings and disabled the firewall and I could see the internet icon in the bottom corner change to show it was working and connected to the gateway! I did eventually uninstall McAffe completely though.

It is so strange though I have had this computer for almost a month and it was connecting to the wireless internet fine. The firewall was turned on the whole month so I wonder why today it randomly decided to do this? Lol Oh well just glad it's fixed!
My System SpecsSystem Spec
26 Jun 2013   #25

windows 7its ultimate x64
 
 

I had the same problem. Found the answer on another forum but long story short it was mcafee. Uninstalled it and everything worked fine again.
My System SpecsSystem Spec
27 Jun 2013   #26

Windows 7 Ult, Windows 8.1 Pro,
 
 

McAfee again, no big surprise there at all.

Tool to uninstall McAfee in the link.

How to uninstall or reinstall supported McAfee products using the Consumer Products Removal tool (MCPR)
My System SpecsSystem Spec
27 Jun 2013   #27

windows 7 Ultimate 32bit
 
 
Router Config Issue

It seems that your router is configured with wrong DHCP POOL,range should be from 192.168.0.2 - 254.
My System SpecsSystem Spec
Reply

 "the default gateway is not available"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33