Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot detect wireless signal, dropped moments after if is detected

26 Oct 2012   #11
danteandreams

Windows 7 premium 64bit
 
 

In the process of updating my drivers yesterday I....accidentally deleted the driver for my ethernet connection. I had to do another system restore to get it back. And when I did, the wifi worked. I restored to the last section of my hard restore, the first restore(that I mentioned in my first post) did not have the same effect which is confusing.

I went and downloaded the driver's, bios, and firmware you mentioned after the restore, and the connection seemed to grow more firm. However, if I overtaxed the connection it would still drop for a few moments. At this point it was pretty late and I just went to sleep. When I woke up, it's back to exactly like it was in my first post.

I don't understand how this is happening lol.

<edit> clarification


My System SpecsSystem Spec
.

27 Oct 2012   #12
danteandreams

Windows 7 premium 64bit
 
 

<update> This is the point my Wireless connection is at now. I'm able to connect occasionally. But I a not "allowed" so to speak to stress the connection at all beyond basic browsing. Here is where my ipconfig goes from one moment to the next, from when I connect to after I stress it.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Matrix>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Matrix-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Atheros AR5B95 Wireless Network Adapter
Physical Address. . . . . . . . . : D0-DF-9A-37-6A-8E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::85ae:69ed:eb2e:33c8%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.70(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, October 27, 2012 1:14:20 PM
Lease Expires . . . . . . . . . . : Sunday, October 28, 2012 1:14:45 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 231792538
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-1A-7E-1F-B8-70-F4-A0-70-2A

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
Physical Address. . . . . . . . . : B8-70-F4-A0-70-2A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:248f:2f45:3f57:feb9(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::248f:2f45:3f57:feb9%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Matrix>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Matrix-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Atheros AR5B95 Wireless Network Adapter
Physical Address. . . . . . . . . : D0-DF-9A-37-6A-8E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
Physical Address. . . . . . . . . : B8-70-F4-A0-70-2A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Matrix>
My System SpecsSystem Spec
Reply

 Cannot detect wireless signal, dropped moments after if is detected




Thread Tools





Similar help and support threads
Thread Forum
wireless connection getting dropped intermittently with Win 7
Hello, I am facing an issue where the wireless connectivity drops intermittently for my Win 7 Home Basic Notebook. Within less then a minute the connection is resumed. Earlier I thought that it was an issue with my service provider. But then I did not face this issue with my Win XP notebook. I...
Network & Sharing
Wireless Connection dropped
Hi I have a Wireless Trendnet TEW-432BRP router. My wireless internet connection keeps dropping every 30 minutes. After it drops it usually reconnects by it self in like 1minute. This is getting to be annoying since this occurs a lot while I play online games. This router has been perfectly working...
Network & Sharing
Dropped Wireless Signals
My family uses a WRT160Nv3 Router for our home. The router has been going strong for the 2 1/2 years we've had it. Starting two months ago, I started experiencing connection issues, thinking my Wireless USB Adapter was having software issues, I reinstalled the software about two weeks ago. That...
Network & Sharing
Wireless Connection Dropped
Hey everyone :) I have a problem with my wireless adapter. My wireless has been working fine and dandy since i reinstalled Vista & W7RC yesterday morning. Today, when i was using W7, it fell asleep after 30mins of idleness. When it woke, the wireless wasn't working, it also complained that some...
Network & Sharing
Cant detect TV signal in WMC
Ok so i have W7 build 7100 x64 intel core2 e6750 2.6 w/ 6GB DDR2, ATI all-in-wonder HD 650 PCI-E. just hooked up my cable to it and WMC says no signal detected. i cant find the original TV tuner SW to try it out with anywhere all i get is CCC settings..... trying to make this my home ent solution....
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App