Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Using PS3 media server with Windows 7

23 Sep 2009   #1

Using PS3 media server with Windows 7

Hi! i recently installed Windows 7 , and thn now PS3 media server to stream files to my PS3 using Router

I ve kept the Default settings for my router as i used to use in Windows XP

my PS3 media server detects my PS3 and it shows all the folders shared bt cant seee any files , any [avi, mkv, mpeg ] wh i have shared through my PS3 media server

When i browse the directories of Media server from my PS3 i get a message at the end as "no images found" can anybody tell me why this is happening

My System SpecsSystem Spec
15 Mar 2010   #2

Windows 7

I get the same problem for some reason, and some times my ps3 will be disconnected from my media server for some reason.

Also, i am always getting errors on the PS3Media server saying that it cannot detect my ps3, can someone please help me out?

I have configured my windows to enable UPNP and the router as well. Port Forwarded the port for ps3 media server. I have no idea what im doing wrong
My System SpecsSystem Spec
17 Mar 2010   #3


Dude i found the sloution to the problem much back , when the files are not being detected jus use the " restart HTTP server" option from the PS3 media server , if u have any shuttering problems then jus enable the option called "Completely Disable Subtitles" from the configurations tab ,well even my PS3 gets disconnected sometimes from the PS3 media server bt it happens very less , and yeah jus turn off the Computer sleep option to "Never" when idle option from the power options menu in the control panel

Hope this helps u

My System SpecsSystem Spec


 Using PS3 media server with Windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows Media Player 12: 500 Internal Server Error
Has anyone run in to this. When I right click an album and try and use the "Find Album Info" I get the 500 Internal Error - There is a Problem with the resource you are looking for and it cannot be displayed. However, if I use the "Update Album Info" it will work for a little while but only...
Music, Pictures & Video
Jerky staggering playback with DLNA media server and Sony Media Player
Sony Media Player DLNA Server problems Sony Network Media Player SMP-N100. Problem playback from shows recorded in Media Center staggers stutters. TV is connected to Sony MediaPlayer and it seems to work fine streaming NetFlix and other videos from the internet direct. Just...
Music, Pictures & Video
RPC server is unavailable while opening Windows Media Player
When I try to play video clips,using Windows Media Player,it stops responding.When I click on it,a message appears saying: "The application is not responding.The program may respond again if you wait.Do you want to end this process?" I eventually end the program,and get a new error...
Music, Pictures & Video
Windows Media Player cannot connect to the server.
When trying to play .wmv files from (there are many videos throughout the website, but for trial's sake, you can just click on the Introduction link and that should open an explorer window with a video) I get an error regarding Windows Media Player "Windows Media Player...
Media Center
Windows 7 Media Center / VMWare Server 2.0 / Xbox 360
I am not sure where to post this. I have valid licenses for everything I am running. I currently have a server (Windows Server 2008), 2 client PCs (Windows 7 Professional), and a machine running Media Center (Windows 7 Professional) at the house. So, I am trying to reduce the number of...
media smart server update corrupted media center
I have 4 computers all running windows 7-3 in 32 and 1 in 64. All were working fine and no issues with my mediasmart 470 server. I only have one computer with console running. The other day pp3 came out and has made a mess of my computer that has connector to server. It seems to have corrupted...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:26.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App