Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN problem

29 Oct 2012   #1
Chick1 TeO

Windows 7 Home Premium 64 bit
 
 
LAN problem

Hey all,i new member

I come here because i have problem with my LAN connection.I have modem and i have 2 computer,Desktop and laptop and everything was ok,just one moment i lose good connection,my connection is slowed hard.I dont know why?!

I checked for malwers but there is no problem with that.
If i have problem with both comps,i guess is problem with modem,DSN service or IP adress.

I did diagnostic,and i got : ''Connection beetween access point,router or modem is broken'' or ''DSN server is appears but not ransponding

Pls,u are profesionals and if u dont know what is with my internet,no one know..


My System SpecsSystem Spec
.
29 Oct 2012   #2
Christian Smith

Windows 7 Professional x64
 
 

How are you connected to the router? Is it via Wireless, or an Ethernet cable?

You can try any of the following as a simply first step before diving into anything a bit more complicated.
1. Turn off the router, wait 10 seconds and then power back on again. Give it a few minutes, then connect and test speeds.

2. Go to start > type "cmd" into the search bar. Right click and run as Administrator. > type: ipconfig /release > after pressing enter, type: ipconfig /renew > After pressing enter again, type: ipconfig /flushdns .
Test for any speed difference.
My System SpecsSystem Spec
29 Oct 2012   #3
Chick1 TeO

Windows 7 Home Premium 64 bit
 
 

I did that now,and i did this before,nothing.
On Ethernet cable.In device menager i have few yellow window but that driver i cant download if u understand me.

I did and hard reset with turning off router and waiting but nothnig..
My System SpecsSystem Spec
.

30 Oct 2012   #4
Chick1 TeO

Windows 7 Home Premium 64 bit
 
 

Anyone for help ?
My System SpecsSystem Spec
30 Oct 2012   #5
Christian Smith

Windows 7 Professional x64
 
 

From what I understand, one of the drivers listed in your device manager has a Yellow exclamation mark next to it. If this is the case, the fault lies with your driver. Try to update it, or uninstall (Right click > uninstall) the driver and restart the computer. This will force a reinstall of the driver.
Originally you said the issue occors on both computers, this would point to it being a different problem.

If you could point out what exactly is happening, I could assist further.
Are you able to connect to the internet at all?
If your router is the problem, call your ISP that provided it to you (presuming you haven't changed it) and they should talk you through the steps or at least check for you to see if the problem lies at their end.
My System SpecsSystem Spec
30 Oct 2012   #6
Chick1 TeO

Windows 7 Home Premium 64 bit
 
 

Execly,this sure isnt problem because both comp have problem,but i dont know ...

It's hard to call provider because i dont know swedish

I have signal but it's so slow.
My System SpecsSystem Spec
30 Oct 2012   #7
Christian Smith

Windows 7 Professional x64
 
 

Go to your command prompt (Start > type "cmd" and press enter)
type "ipconfig" and post a screenshot of the first page of information displayed.


Also go to Internet explorer > Tools > Internet options > Connections (Choose from tabs on the top of the window) > Lan Settings. Make sure none of the boxes are ticked. Then click "Apply" and "Ok". Check the internet connection then.


Since I don't want to take you on a wild goose chase, I suggest seeing if they have an English Support Helpline you can talk to. Both computers suffering slow internet connection point to a router/line issue to me.
What is the model of the router you are using? Brand/type etc. You should find this information on the back of the router.
My System SpecsSystem Spec
30 Oct 2012   #8
Chick1 TeO

Windows 7 Home Premium 64 bit
 
 

Ok,last thing is talk with English stuff of company because my English isnt perfekt and this thing needs perfekt dialog..
-save.png

I did in Internet Explorer this,i unchecked first words.Nothing..
Cisko modem EPC 2425 i using.


My System SpecsSystem Spec
30 Oct 2012   #9
Christian Smith

Windows 7 Professional x64
 
 

I've been reading about a number of problems people are having with that exact Router and the same issues you are describing.
They have been provided with a replacement router and the problem has fixed itself. Unfortunately, my guess is your router having its final days.

When you look at the router, what lights are displayed? Are they flashing a lot or a steady green?
My System SpecsSystem Spec
31 Oct 2012   #10
Chick1 TeO

Windows 7 Home Premium 64 bit
 
 

Power,US,DS,online,Ethernet (flashing some times only ) Tel1,Tel2.

When i open some pages,i dont have problem,thats go well.But when i opet you tube or download something i dont have speed.
My System SpecsSystem Spec
Reply

 LAN problem




Thread Tools





Similar help and support threads
Thread Forum
Computer is crashing.Problem signature: Problem Event Name: BlueScreen
Hi, My computer, Dell optiplex 760 Windows 7 Professional 32-bit, is crashing. The crashes often happen when i'm playing this game, League of legends, but it also crashes at random points while on a social media or gaming websites. How to fix? Help please.
BSOD Help and Support
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App