Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: NAS shows up as media device?

29 Jul 2010   #41

windows 7

I had something like this happen to me and it was fixed by allowing dynamic routing on the router, which was disabled by default on the Lynksys router.

My System SpecsSystem Spec

 NAS shows up as media device?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
NAS shows up as media Device. (Not very tech savvy)
SO i have a 3TB external HD attached to my router, I moved all my music at the time over. Now I am trying to move more music over and it only comes up as a media device and I have no idea how to make it work as intended again. it use to come up under my computer as if it were attached to my PC, now...
Network & Sharing
How do I change the name that shows up as the device name in autoplay?
Yesterday I updated my and my wife's iPhones to 5.01 -- now that is a nightmare story in itself. I could never get it to work on my PC -- simply would not install the mobile device drivers no matter what I tried. I was able to update both phones on another Windows 7 PC we have. Now, when the...
Hardware & Devices
NAS shows as "Media Server" and "Other Device"
Hi All, Thanks in advance for any help. I purchased and installed an Iomega 34766 NAS yesterday. I have three machines that run Windows 7 (2 - Ulitmate 32bit & 64bit; 1 - Professional 32bit) and a Windows xp machine. I am having trouble getting the Windows 7 Professional 32bit...
Network & Sharing
C-Media AC97 Audio Device. This device cannot start.
C-Media AC97 Audio Device. This device cannot start. (Code 10). Sound hardware on ASUS Mobo will not work after installing Windows 7. Latest drivers installed. Don't know what else to try?
wd green1.5tb shows up in device manager, but nowre els
Installed a 1.5tb wd caviar green i bought on boxing day today hd is detected in bios Started up windows, windows automatically detected and installed the driver, but i dont see the drive in explorer. I can see the drive in the device manager but it is not even detected by the westerm...
Hardware & Devices
printer shows up as Unspecified device??
hi all, just installed win 7 on the new HD. epson printer installed fine. my okidata, using the latest downloaded 64 bit driver, shows up in the "unspecified" devices category instead of in printers. unusable as it will not show when i try to print. tried multiple install/uninstalls. how to get...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App