Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows simply not working with wireless networks at all

02 Nov 2012   #1
semmeess

Windows 7 home premium 64 bit
 
 
Windows simply not working with wireless networks at all

Hi, i'm running windows 7 home premium 64 bit, which came pre installed with my Packard bell ixtreme m5800.
The PC has a wireless card built in, i have been using the pc to connect to my Router via ethernet, it was working fine, one day i required wireless internet on the PC, so i went to the adaptor settings and noticed that my wireless card was disabled, when I tried to enable it, it said enabling... enabling.... enabled, but when the small dialog window disappeared, the card was still disabled, a long journey through many many forum posts and websites told me that I needed to ensure all anti virus software was disabled, it was, and that the wireless card had the latest drivers, which it did, I cannot provide the name of the wireless card, as it does not seem to appear in the device manager, it refers to the wireless card as a '802.11m wireless LAN card'.
Then i came across a post telling me to enter services and enable the service WLAN autoconfig, as well as others, which all enabled, but when i tried to enable WLAN autoconfig, it returned an error 1068, the dependency group or service failed to start,
I ensured, after viewing yet MORE forums that all of it's dependencies were working.
So i went to the shop and purchased a netgear usb wireless adaptor, the driver install software didn't really function properly, but windows installed its own driver for it in the background, the device was now appearing in the Network adaptor list, and it wouldn't let me enable that either, as I confirmed earlier, all of my virus software is disabled all of my firewalls are disabled, i have no idea what to do, someone please help.


My System SpecsSystem Spec
.

02 Nov 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Most likely your system is missing important system files that have something to do with the network.

You should try running the sfc/scannow command and see what if it can fix anything or tell me what error message it has.

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
02 Nov 2012   #3
semmeess

Windows 7 home premium 64 bit
 
 

Thanks, hope it helps
My System SpecsSystem Spec
.


02 Nov 2012   #4
semmeess

Windows 7 home premium 64 bit
 
 

Apparently it found 'no integrity violations'
My System SpecsSystem Spec
02 Nov 2012   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Ok good so it's not that.

The driver won't install unless Windows can see the hardware. Try shutting down the machine, unplug the power cable and push the start button to drain all power. Reboot and go to Device Manager and see if Windows can pick up the wireless adaptor.
My System SpecsSystem Spec
02 Nov 2012   #6
semmeess

Windows 7 home premium 64 bit
 
 

It's picking up the wireless adaptor fine, and installed the driver, it just refuses to enable it.
My System SpecsSystem Spec
02 Nov 2012   #7
Parman

Windows 7 Ultimate x64
 
 

Do you have any 3rd party software installed with the wireless adapter?
My System SpecsSystem Spec
03 Nov 2012   #8
semmeess

Windows 7 home premium 64 bit
 
 

Nope, i HAD some which came with it ,but i removed that, along with hamachi, i see no obvious reason why it shouldn't work, probably some tiny error in the registry
My System SpecsSystem Spec
03 Nov 2012   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by semmeess View Post
Nope, i HAD some which came with it ,but i removed that, along with hamachi, i see no obvious reason why it shouldn't work, probably some tiny error in the registry
I've seen Hamachi cause connection problems in the past.

If you can post the ipconfig/all I will see if there are any potential problems there.

In the mean time you should unzip and run the file below. It will clean up the network interface and flush the DNS, reset the IP stack and reset winsock, your machine will reboot itself..


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 3 views)
My System SpecsSystem Spec
03 Nov 2012   #10
semmeess

Windows 7 home premium 64 bit
 
 

Thanks, heres my ipconfig
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Max>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::d018:7d21:9c6a:c959%19
IPv4 Address. . . . . . . . . . . : 192.168.1.64
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2620:9b::5dc:913b
Link-local IPv6 Address . . . . . : fe80::f531:1ffe:76bd:580d%21
IPv4 Address. . . . . . . . . . . : 5.220.145.59
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 5.0.0.1

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:2033:c5:9266:8501
Link-local IPv6 Address . . . . . : fe80::2033:c5:9266:8501%10
Default Gateway . . . . . . . . . :

Tunnel adapter isatap.{88877E49-9F3D-4EAD-93B0-ABF151C919CC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{33E2E91B-C724-4B50-AD22-F88791BF3FCC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Max>
My System SpecsSystem Spec
Reply

 Windows simply not working with wireless networks at all




Thread Tools





Similar help and support threads
Thread Forum
Working with 2 wireless networks - Internet access and HDMI wireless
Hi, I have just got an EZCast home multimedia wireless sharing device. It works great from my acer laptop and from my android phone. HTC one! My problem is that it works as an access point so both my phone and my laptop need to connect as clients. when I do this I have no connection to the internet...
Network & Sharing
Windows 7 laptop not connecting to wireless networks
Hi everyone..I am having a wireless issue on my laptop. I have had my connections in the two locations for months now. One network was recently upgraded to another router and the other network router was reset. I am at the location where the router was reset. My available networks are showing and...
Network & Sharing
Windows 7 Won't Recognize wireless networks
Hey guys, brand new HP Desktop with windows 7..... I have put in an Asus wireless PCI card and Asus says Windows 7 will recognize it. WRONG! So I took it out and put in a Belkin USB Wireless connector with the same results. When it starts up it tells me there are no wirelss networks available. I...
Network & Sharing
Windows 7 cannot detect any wireless networks
Hey guys, I did a clean install of Windows 7 on my desktop last night upgrading from Vista. The install went smoothly and all was working until I tried to install my wireless adapter (TrendNET TEW-424UB) and discovered that although the driver installed, it could not detect any wireless...
Network & Sharing
Windows 7 cant find wireless networks
Hey all, sorry if this has been answered before but I am having alot of trouble. Today I got a new HP Probook 4510s. It came with Windows XP pro and as soon as it booted up it found 7 different wireless networks and I was able to connect time mine easily. I then decieded to install Windows 7...
Network & Sharing
win 7 - wired connection simply not working
hi all, its another "unidentified network on boot with no ability to do anything" thread. first off, i have reset winsock, made sure bonjour isnt on the system, updated to latest marvell yukon drivers and set a static IP as well as some 5+ reinstalls. and i still get that bloody triangle,...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App