Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ErrorCode 0X80070035 : WinXP stopped sharing with Win7...?

03 Nov 2012   #1

Win7 Pro (64)
 
 
ErrorCode 0X80070035 : WinXP stopped sharing with Win7...?

I've run into a weird problem that I'm sharing in a hope that someone may have an answer (or a good idea on how to fix)

------------------------------------------------
Setup:
1 micro desktop (static IP) WinXP Pro and acting as print server, file store, DNLA etc... It also dual boots Ubuntu 12, but by default boots into XP. It's a basic build with very few extra programs installed.

2 laptops + 1 desktop: all Windows 7 XP Pro (64bit)

All fully MS patched
All running Avast AVTK - free version (no firewall)

They all talk through a GB switch on a common workgroup and users are synced across all machines.
We could share and access drives to and from all machines and everything was working fine.

Nothing new has been installed for months other than Microsoft updates (last one was a few weeks ago)
------------------------------------------------

Problem:
The desktop PC started dropping offline/crashing and failing to boot with an error "CMOS Checksum Error".
This was easily fixed by replacing the motherboard coin battery and it's had 100% uptime and been error free since then.

But ..... when we try to map to the XP machine we get the 0X80070035 error message come up.

From my machine:
I can see all Windows 7 and XP machines on the network
I can access all the Windows 7 shared drives
I click on the XP machine and I can't see what's shared - I get the 80070035 message
When I try to "net use" a share I get "The password or user name is invalid for \\<XPBox>\<share>"
I'm unable to print (the XP machine is the print server which 'Everyone' can print/manage)
I can log into my laptop as the main user of the XP machine (irrelevant, but hey ho)

From the XP machine:
I can see all Windows 7 and XP machines on the network
I can access all the Windows 7 shared drives
I can see and access the XP shares through the network
I can log in as any of the laptop users (all users are local admins on all machines)

I've done the following:
Run a full chkdsk on all partitions after replacing the motherboard battery
Ensured the netbios is enabled
Tried stopping the win firewall
Run the Microsoft hotfix for Winsock2 corruption which (sped up the network on the XP machine, but that's all)
Client for Microsoft networks was already activated on all
Checked the XP local policy and network access is allowed
Some shares have 'Everyone' read only access, but they still don't show.


I can still remote-desktop using Dameware and connecting with any of the users/passwords while selecting "Encrypted Windows login"(!?)

It's weird that the XP box can look out and see everything, but the Windows 7 machines can't look in.

Any help or advise is welcome.

My System SpecsSystem Spec
.

03 Nov 2012   #2

Win7 Pro (64)
 
 

Addendum:
I fired up another XP Pro test system I have in a VirtualMachine and it could connect to the XP desktop.

My laptop can access the Virtual Machine's xp shares too

So it's definately particular to Windows 7 trying to authenticate with this one XP desktop
My System SpecsSystem Spec
03 Nov 2012   #3

7 x64
 
 

On which desktop PC did you change the battery on? You din't say.

Why are you setting a Static IP on the XP PC?
My System SpecsSystem Spec
.


03 Nov 2012   #4

Win7 Pro (64)
 
 

The battery changed on the XP desktop - the one I can no longer connect to.

I set it as a static IP as I sometimes run a webserver on it and my router needs to forward ports to a known IP.
My System SpecsSystem Spec
04 Nov 2012   #5

Win7 Pro (64)
 
 

Fixed....

I tried re-installing SP3 - no difference

I then remembered that I did a Ghost of my system disk 3 months ago while I was re-jiggling my partitions, so I restored that back - no difference.
It also said it detected new hardware and needed a reboot.

A light went off in my head - it meant that the problem had to be in the bios as that's what passes on the hardwear to the system and it shouldn't have detected anything new. Kicking myself now as it was so obvious when I realised it

I re-set the date in the bios to today (it was still showing Jan 2009)
I set my DVMT mode to fixed
I also set my USB Storage emulation to HardDisk

One of the above fixed it and I'm able to connect again.


Thanks for those that had a look at this oddity
Hopefully it'll help anyone that has something similar in the future
My System SpecsSystem Spec
Reply

 ErrorCode 0X80070035 : WinXP stopped sharing with Win7...?




Thread Tools



Similar help and support threads for2: ErrorCode 0X80070035 : WinXP stopped sharing with Win7...?
Thread Forum
Win7 to WinXP LAN Internet connection wireless sharing Network & Sharing
Mixed Win7 & WinXP network no longer sharing, tried lots, please help Network & Sharing
ErrorCode 0X80070035 "Network Path cannot be found" Network & Sharing
Sharing Win7 Files w/ WinXP Network & Sharing
printer sharing win7 home 64bit to winxp pro laptop Network & Sharing
WinXP & Win7 file sharing password problem. Network & Sharing
Sharing File Access - WinXP and Win7 Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33