Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network doesn't work fine after a load.

07 Nov 2012   #1
vikti

Windows 7 Ultimate x64
 
 
Network doesn't work fine after a load.

Hello,

I have a problem on my iMac 2011 (20go ram) under windows7.

Whan I start my computer all is fine. The network is fluid, I can go on the internet, on my server...
After loading two 3dsmax sessions, one photoshop sessions and transfert some large files (near 1go) -> my network goes wrong.
The browse/save/open/transfert operation on any application takes a loooooooong time to start (maybe 20-30s).

Could someone guide me through an analyse process to find and resolve this problem ?

Regards,


My System SpecsSystem Spec
.
07 Nov 2012   #2
edwar

7 x64
 
 

It is a problem with the Mac hardware. This is common for Mac computers. Go to the Apple Support forums and take a look at all the networking problems. Look in the Boot Camp forum for a solution, if there is one.
My System SpecsSystem Spec
07 Nov 2012   #3
vikti

Windows 7 Ultimate x64
 
 

A lot of reported problems seem to be related to the wifi network and connections.
My disagnostic is different, the network is found, I can access everything (internet or lan) but the connection time is so loooong.

I am here to get some expert help before posting to mac forum because there is far less expertise there. Especially on bootcamp forum.

I would like to check with the system monitoring tool from windows, but I have no method of investigation. Could someone help me on that ?
My System SpecsSystem Spec
.

07 Nov 2012   #4
vikti

Windows 7 Ultimate x64
 
 

I have just upgrade my driver to 15.4.0.17

Verdict in few hours...
My System SpecsSystem Spec
Reply

 Network doesn't work fine after a load.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Games refusing to load on IE10, but work just fine in Google Chrome
So I just started having this issue today to where none of my facebook games will load in IE10, but when I try to go and play them on Google Chrome they load just fine, what I have tried already is clearing my internet browsing history and cache and got no results out of that and another thing I...
Browsers & Mail
Image CD software doesn't work in Windows 7 was working fine in XP
i upgraded my os from xp to win 7 there some programs on my image files which are not running fine on Win 7 like counter strike condition zero please help
General Discussion
Changed Computer Name and now Network and HomeGroup doesn't work
Hi there. I have 2 computers and the networking and homegroup between them was fine (could share files, print remotely, etc). Then I decided to change the name on one of them and everything has got very screwed up and I desperately need help! (I believe the homegroup problem emanates from...
Network & Sharing
Alfa Network Usb adapter doesn't work!
Hi guys, I have a laptop in which I am running windows 7 pro x64. But as I had a problem with the weak signal I bought an alfa network antenna : 802.11/g long-range model awus036h. I have installed the driver following step by step the instructions from the driver's site. But I am only...
Network & Sharing
network meter gadget doesn't work!
hi see the picture! my nework adaptor card not shown on gadgets!:( but my connection to internet is ok I tried this(http://www.sevenforums.com/tutorials/140358-gadgets-not-displaying-correctly-windows-7-fix.html) but didn't help me
Gadgets
Network and Sharing Doesn't work properly
I have a Win7 laptop connected via a WRT54G2 wireless router to an XP SP3 desktop. Both the laptop and desktop can see shared resources and both can connected to the internet. In the Laptop's Network and Sharing Center, however, things are not correct. The Laptop has two connections to the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App