Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dns server problems

10 Nov 2012   #1
Stefscience

windows 7 home premium 64 bit
 
 
Dns server problems

I have recently been having trouble with my internet connection. At times I can not connect for up to 10 minutes at a time then it comes back for awhile then I lose it again. This happens several times per day. The strange thing is that there are two websites (that I am aware of) that i can always access. I ran my troubleshooter package and it told me my DNS server was not responding. Here is my Ipconfig data. Thanks in advance if anyone can help.


My System SpecsSystem Spec
.

10 Nov 2012   #2
TheCyberMan

Windows 7 Ultimate x64
 
 

Hi and welcome to SF,

Could you please try changing your DNS servers in your router to these Google Public DNS

Please do a re-boot on router.

Please power off modem.

Power off router.

Power off any computers or game consoles.

Leave for 2 minutes.

Power on modem and wait for lights to stabilise.

Power on router wait for lights to stabilise.

Power on probmatic computer login and wait until fully booted, then please check for internet connectivity and see if it is stable.

Please let us know the results.
My System SpecsSystem Spec
10 Nov 2012   #3
Stefscience

windows 7 home premium 64 bit
 
 

Sorry for not responding sooner I wanted to give my connection some time to make sure it doesn't go out again. I reset my router and modem earlier before your suggestion about the google dns and so far my connection seems to be working normally. So since it is working, I am going to wait and see if the reset did the trick. If it does goes back out I will try your suggestion of changing to the google dns. Thank you so much for responding so quickly, i really appreciate your help.
My System SpecsSystem Spec
.


10 Nov 2012   #4
TheCyberMan

Windows 7 Ultimate x64
 
 

No problem you are welcome i hope the reset does the trick for you.

Please let us know if we can be of further help if the issue returns, thanks for posting back.
My System SpecsSystem Spec
Reply

 Dns server problems




Thread Tools





Similar help and support threads
Thread Forum
Dns server problems
I've got a feeling I'm not the only one with this problem. I longed on here to get an answer. I have a custom built home PC. 6 months old. Has worked great. I get my internet service thru a wireless connection-there is a tower a mile from me that has a transmitter. The ISP installed an...
Network & Sharing
Backup server problems
I have set up an HP XW 9400 Workstation on my local network to serve as a backup server for my other four computers. The system disk drive (c:) has 156 of 186GB free, and the drive on which I save the backups has 109 of 465GB free. I set up the backup drive with separate folders for each...
Backup and Restore
Server 2008 Problems
I am using Virtual Box 2.2.4 since it's the version we have at uni and my debian file won't work on the newer versions. But when I try and get Server 2008 from dreamspark to work it won't. It keeps saying "no bootable medium" when I first boot it up. Also, can you get server 2008 to work in virtual...
Virtualization
Browser/Server Problems
Overall Windows 7 is functioning fairly well. My real frustration is when on the WEB ... after I connect with the home page of a site and try to go further into the site I get "cannot find the server", or "cannot show this page" and different variations of the error ... but it all means I cannot go...
Software
Server problems?
Hello, I have a problem in windows 7 (obviously). First of all, I just recently got Left 4 Dead. The campaign was so fun I decided to play online. So I download xfire to talk to my friends online. But it wont connect to the server telling me this exact message, "Error connecting to Xfire server....
Gaming
hosting/server problems
Hi First of all sorry for my english and my weird sentence building I will get straight to the point I have a problem with connecting (or sometimes even seeing) servers created by my friends (who are running windows xp) and vice versa. We have a simple-hamachi-lan and i usually was hosting...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App