Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to internet "Windows was unable to connect to this netwo

10 Nov 2012   #1
wildilwh09

Windows 7 Home Premium x64
 
 
Can't connect to internet "Windows was unable to connect to this netwo

Hello guys,

I have just finished my very first computer build and am rather happy with most things.

Unfortunately I am having problems connecting to the internet.

I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work.

When I first connected it I found my connection and I successfully connected, I downloaded Google Chrome and Steam, then unfortunately it randomly stopped working.

Where the strength bar should of been, there was a large red cross, when I found my connection it read "The settings saved on this computer for the network do not match the requirements of the network." I Googled this and people said delete your connection and reconnect, that didn't work, so then I tried to set my security type to something different or off as recommended in a solved post, the problem persisted.

Now after restarting my computer several times it sometimes rejects my password, or comes up with the "the settings for the network..." and on rare occasions it connects then 5 minutes later comes up wit my original problem.

I have tried resetting my connection details as what is saved on my laptop and mac and they don't work either.

Any help greatly appreciated.

Regards, Lee.


My System SpecsSystem Spec
.

10 Nov 2012   #2
shawnglory

 

Try removing profiles after you remove the device with Device manager and letting windows detect it again.
My System SpecsSystem Spec
11 Nov 2012   #3
wildilwh09

Windows 7 Home Premium x64
 
 

I had already done that, but for some reason when I woke up my computer was connected, so now it's working. Let's hope it stays like that :-D

Thanks.
My System SpecsSystem Spec
.


11 Nov 2012   #4
wildilwh09

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by wildilwh09 View Post
I had already done that, but for some reason when I woke up my computer was connected, so now it's working. Let's hope it stays like that :-D

Thanks.
It was working, but with a restart of my computer, the same problem occurs, any help please? Thanks.
My System SpecsSystem Spec
11 Nov 2012   #5
shawnglory

 

I have chrome and steam installed too but prior to that I got all the drivers installed. Have you tried that? Clean install here too a week ago
My System SpecsSystem Spec
11 Nov 2012   #6
wildilwh09

Windows 7 Home Premium x64
 
 

All of my drivers have been updated, they where updated beforehand. And it's strange because I finished my build yesterday, and connected to the internet, now I can't :-(
My System SpecsSystem Spec
12 Nov 2012   #7
shawnglory

 

Tried undoing your installation? This is the only thing I can think of for now
My System SpecsSystem Spec
13 Nov 2012   #8
wildilwh09

Windows 7 Home Premium x64
 
 

I have tried that to no avail. Sometimes it rejects my password that I know is right, other times it comes up with the more familiar message "The settings saved on this computer for the network do not match the requirements of the network"

Everything I have entered "settings" are the same that have been on my laptop that I'm currently using and on my old computer, in which my Dongle worked perfectly

It's rather frustrating having just built 600 gaming computer and having no internet

Any help greatly appreciated. Thanks
My System SpecsSystem Spec
13 Nov 2012   #9
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

do a system restore to a date before installing dongle and install again
My System SpecsSystem Spec
13 Nov 2012   #10
wildilwh09

Windows 7 Home Premium x64
 
 

Yes, thank you ever so much, working with 2 restarts so hope it's a permanent fix. Thanks + I'll rep
My System SpecsSystem Spec
Reply

 Can't connect to internet "Windows was unable to connect to this netwo




Thread Tools





Similar help and support threads
Thread Forum
unable to connect to Internet after reinstalling Windows 7
I reinstalled Windows 7. First, the computer did not find the network adapter. I looked up my computer's serial number online and was able to get the drivers installed in order to connect to the network. Now, however, I am unable to connect from the network to the Internet. I have a Westell...
Network & Sharing
Unable to connect to internet.
I am using ADSL internet. Untill lately it was working normolly. But now a strange problem has occoured. The modem works fine but i cant connect to internet. It works only when I first disable LAN and then re-enable. This problem reappears on each boot but initially the LAN is enabled. ...
Network & Sharing
Unable To Connect Multiple Windows User accounts On 3G internet
I'm very frustrated with Windows 7! I have been using a Sprint mobile broadband USB data modem for over a year now. I had a home network of 3 client PCs connected to a router via Ethernet cables. I had the modem plugged into my computer. (XP Pro) The other PCs running XP home. I had...
Network & Sharing
"Windows was unable to connect"
Hi, I'am having problems when connecting to my router. Some times i can connect to my router on the first attempt, but after a while it disconnects randomly and i cant connect back without trying to connect about half an hour. Its also really slow although sometimes its superfast. When i cant...
Network & Sharing
At my wit's end "windows was unable to connect"
I have been messing with my daughter's computer (Sony Vaio VGN-CS320J with Win7 professional) for days now and cannot connect to the wireless network that our other two laptops running Vista work fine on. This all started when my router went wonky and I had to go buy another power adapter for...
Network & Sharing
Windows was unable to connect to "select" Internet
Hello I have an HP Envy 17 Laptop. I've recently been unable to connect to an unsecured wi-fi connection that I have been able to connect to perfectly fine in the past. Since yesterday though, when I tried to connect, I kept getting a message saying, "Windows was unable to connect to blank...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App