Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified network no Internet connection after install security s/w

10 Nov 2012   #1

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 
Unidentified network no Internet connection after install security s/w

I just got an Acer Predator. I transferred settings from XP using Windows Easy Transfer. The Internet connection was working perfectly. I installed Comodo Firewall, Avira AntiVir and ThreatFire. Then it could not connect. I plug the Ethernet cable into the XP computer and it connects no problem.

I tried a system restore and it didn't fix it. I am running a thorough AviraAntiVir scan now on the Windows 7 system.

I don't want to assume it is a virus, but the system was unprotected until I got the three security applications installed. I did also see some Comodo warnings and I approved going ahead because the security apps were installing at the time.

What do you suggest?

My System SpecsSystem Spec
.

10 Nov 2012   #2

 

Welcome to the forum geercom...First, go into the ipv4 properties for your adapter. Add the default gateway address in the advanced button. If you can get online, go to malwarebytes.org, download and run the free version.
My System SpecsSystem Spec
10 Nov 2012   #3

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 

Intel R 82579V Gigabit Network Connection settings says "This device is not working properly because Windows cannot load the drivers required for thsi device"

Unless there is some way I don't know of that you can get into the ipv4 properties for the adapter when the NIC won't load the drivers, then I am not sure what to do here.

Any suggestions from here?
My System SpecsSystem Spec
.


11 Nov 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

I installed Comodo Firewall, Avira AntiVir and ThreatFire.

And now your wondering why you can't connect?

Remove all of the above using the uninstall tool for each.

You should only use 1 A/V although any of them is capable of creating these types of problem.

Windows 7 is not the problem here and the A/V's are.
My System SpecsSystem Spec
11 Nov 2012   #5

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 

Hi DMHolt57,

Thank you for your input. I still hope to try what you suggested. Do you have any additional input based on the new information I provided?
My System SpecsSystem Spec
12 Nov 2012   #6

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 

Hi Everyone,

Thank you for all your help. In the end, something was preventing the drivers from loading for the NIC card. I downloaded the drivers for this card and installed them and it connected to the Internet just fine.

I did a thorough scan with MalwareBytes and it found nothing.

Chev65, I think if you look around you will discover that layered security is a common and recommended approach. The security applications I mentioned are not all AV. One is a firewall, one is AV, one is malware protection and one is behavior-based protection. These are all running fine in harmony on my new Windows 7 system.
My System SpecsSystem Spec
Reply

 Unidentified network no Internet connection after install security s/w




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33