Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird wireless adapter problem

13 Nov 2012   #1

MS Windows 7 Ultimate 64-bit SP1
 
 
Weird wireless adapter problem

Hello, I am having a weird wireless adapter problem. First of all the model of wireless adapter is TP- LINK ( TL-WN722N 150MBPS ) and i am connected to TP-LINK router ( TL-WR740N ). So for the problem it's whenever i am surfing internet the wireless adapter just turns off.. it's either it's stuck on green light or no light ( It flashes green every 2 seconds when its normal ) Sometime i can stay on the internet for 1 minute to 5 hours, But it's mostly few minutes. I noticed when i am reading news on internet or something like that it doesn't disconnect, but when i turn on youtube and watch a vid it suddenly drops signal. I have to unplug and plug it in again to get the connection back.
I have tried ALOT of things..
I have changed ports,reinstalled all drivers in router, updated drivers, restetted settings to factory defaults, changing security, channels.. nothing worked. The signal is pretty good i can still download with at least 1mbps of speed + the signal bar is full or 1 lower. Another weird thing when i am downloading a file IT doesn't dissconect i think it's just fine when i'm away from the computer.. but when i start googling,chatting on steam watching videos it just looks like it lost signal or something. ALSO this is not the wireless adapter, because i had one before it started having same problem.. i bought this one at start it had same problem but it was 1 day, but after 2 weeks it started happening.. It's not overheating, I can be connected to internet in SAFE MODE without a problem. Also i am using a PC not laptop There are no viruses or malwares on my computer i have used avg and norton antiviruses for scanning, i also got 2 other computers one is loptop and other is pc none of them got such a problem.There are no viruses or malwares on my computer i have used avg and norton antiviruses for scanning, i also got 2 other computers one is loptop and other is pc none of them got such a problem.


My System SpecsSystem Spec
.

13 Nov 2012   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

You will need to install Xirrus WiFi inspector so I can see what's going on with your wireless. It's quick and easy to install, just post a screen shot of the results.

If it works better in safe mode than most likely you have an installed program that is causing the problem, most likely your A/V software.

Wi-Fi Inspector | Xirrus
My System SpecsSystem Spec
13 Nov 2012   #3

MS Windows 7 Ultimate 64-bit SP1
 
 

My System SpecsSystem Spec
.


13 Nov 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Ok some strange things showing up there.

First of all you are showing a weaker signal than any of your neighbors which for some reason all show a very strong signal, even stronger than the one you are getting from your own router. This can create some problems with channel overlap which can cause wireless signals to drop out completely depending on what the neighbors are doing.

You also have channel bonding enabled in the routers settings which probably won't help in your situation. You should turn that off by going into your routers settings and change the one that looks like 20-40Mhz, and change it to 20Mhz which is single channel mode.

You also need to use a channel that isn't being used by your neighbors. In your situation going to channel 1 is the only way to avoid interference from all your neighbors.

Try these adjustments and test it out for awhile to see if anything changes.

I can't say why the wireless works better in safe mode but that usually points to an installed program or utility that is causing the problem.
My System SpecsSystem Spec
14 Nov 2012   #5

MS Windows 7 Ultimate 64-bit SP1
 
 

Thanks for the reply, i have tried changing channel modes nothing changed i can say, i noticed that my wireless adapter starts working without dissconectng at around 7pm if that gives any idea.
My System SpecsSystem Spec
14 Nov 2012   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

If this problem goes away in safe mode like you mentioned earlier then an installed program is causing the problem.

Try using Autoruns to find the problem by process of elimination.
http://www.filehippo.com/download_autoruns/
My System SpecsSystem Spec
14 Nov 2012   #7

MS Windows 7 Ultimate 64-bit SP1
 
 

I tried to run on high load in safe mode I putted on skype, youtube few downloads the router shutted down then as ussualy, on the other hand my router is fine on other pc. Guess i'm just gonna have to contact my ISP. Thanks for the support.
My System SpecsSystem Spec
Reply

 Weird wireless adapter problem




Thread Tools



Similar help and support threads for2: Weird wireless adapter problem
Thread Forum
Solved BELKIN Wireless G Adapter Problem Network & Sharing
Weird problem when installing wireless adapter Hardware & Devices
Problem with the driver for Wireless Adapter Network & Sharing
Wireless adapter problem Network & Sharing
Wireless network adapter problem Network & Sharing
"Wireless Adapter Not Found!" - Internet Adapter Problem Hardware & Devices
Wireless network adapter problem Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33