Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't set up network / internet connection

14 Nov 2012   #1
dezix

Windows 7 Ultimate x64
 
 
Can't set up network / internet connection

Hello.

To understand my problem I will start from the start.

I've been watching my PC-s HDD for months and I saw that something takes up way to much space, yesterday I checked and Windows said that I have 160 GB Free / 883 GB

But when I selected all files in my E: even hidden files and checked their properties / size, it said its only 440 GB.
So I was missing another 283 somewhere in this partition.

I used the windows cleanup tool and it gave me back some of the space, but it wasnt 283 GB. I checked and checked, then I found a program called WinDirStat which shows you how much space you have and stuff, then I found this: http://i.imgur.com/lA9lt.jpg

Then I found out that WinDirStat cannot access the System volume informations and this unknown is that. Then I googled stuff up again and found this:

Code:
1. To see the space allocated and used for SVI:

- Open Command Prompt with “Run as Administrator” option

- Type in: vssadmin list shadowstorage

- You will see Used Space, Allocated Space and Maximum Space for SVI

2. To see the restore information stored therein:

- Use in the same console command: vssadmin list shadows

3. To resize the maximum allocated space:

- Type in command: vssadmin resize shadowstorage /on=[here add the drive  letter]: /For=[here add the drive letter]: /Maxsize=[here add the  maximum size]

- E.g., vssadmin resize shadowstorage /on=C: /For=C: /Maxsize=4GB

- You will see a prompt confirming resize done

- You can check the status again using the command discussed in point 1 above

4. Just to get rid of the space already consumed, but sticking to the same size of max-size as before:

- Do actions as per point 3 to set the max-size t, say, 1GB

- If you check now, most likely you’ll see that used space is now 0KB

- Do the resize again and set it back to what it was before

- Check your disk space availability in Windows Explorer, you should see  the reclaim is done!
I did what this guide said and it deleted the system volume information from my E: drive and I had my 440 GB back. BUT!

At this part I HAD internet connection. I shutdown the PC, went to eat and do stuff, then I came back and got a blue screen right after the win7 logo (before the log in screen)

I couldnt read what it said, because the PC restarted itself (even tho it is set NOT to restart so I can read the errors...wierd!)

Then it started repairing itself, restarted, asked for a chkdsk, fixed millions of errors then restarted and I logged in just fine.

But in the bottom right corner I seen a big ugly red X over my network connections, so naturally I went out my room, restarted modem and router then came back. Waited some mins, checked the modem and router again but they had internet. I started my sisters PC and her PC had internet.

I checked everything I could, but I couldnt revive the internet, I cant join to any network (home, private, work) and I cant even see any. I only see dial up connections.

Then I tried to resintall the driver. Deleted driver, restart PC, win automatically installed the nvidia driver for me, but still no internet.

Then out of couriosity I started my Virtual PC (win xp) to check if it has internet connection or not. And it has! I am writing from the Virtual PC now.

So the network card is working perfectly, no hardware damage.

My problem is pretty similar to this: Win 7 wired - no net connect, no ipconfig, works w/linux only - Tech Support Guy Forums

Current Situation: http://i.imgur.com/BkRaU.jpg


My System SpecsSystem Spec
.
14 Nov 2012   #2
DMHolt57

 
 

Welcome to the forum dezix! Try opening the properties of your adapters ipv4 settings and in the advanced section, add the default gateway address...
My System SpecsSystem Spec
14 Nov 2012   #3
dezix

Windows 7 Ultimate x64
 
 

Here? http://i.imgur.com/uld4l.png
Or here? http://i.imgur.com/aUZ1Z.png

Also where I find out what is the default gateway address?
My System SpecsSystem Spec
.

14 Nov 2012   #4
Lavixgne

windows 7 ultimate x32
 
 

as I see is firewall problem..
but i'm not sure...
you can try reset ipv4/6 / winshock via commandprompt...
but I'm forget how to type it ,
My System SpecsSystem Spec
14 Nov 2012   #5
dezix

Windows 7 Ultimate x64
 
 

I dont have a firewall, not sure if my tp link router has one or not.

Also that command was something like netsh ip reset resetlog.txt and I also used netsh ipv4 something bla bla
But it didnt helped
My System SpecsSystem Spec
14 Nov 2012   #6
Lavixgne

windows 7 ultimate x32
 
 

hoo...doesn't help...
u use Mcafe ?

If i use IPv6,I can get network,so I disabled it,,
before you get problem,you use ipv4 or 6 ? or all ?

or you can go to default gateway 192.168. bla bla..
setting in there..
or reset your tp link router...

or try troubleshooter them,see the detail if troubleshooter complete...
Can't set up network / internet connection-like-bro.jpg


My System SpecsSystem Spec
14 Nov 2012   #7
dezix

Windows 7 Ultimate x64
 
 

nope, dont have Mcafe

Also, I have no idea what I used before, but my guess is both because I remember seeing both of them
My System SpecsSystem Spec
14 Nov 2012   #8
Lavixgne

windows 7 ultimate x32
 
 

But in the bottom right corner I seen a big ugly red X over my network connections, so naturally I went out my room, restarted modem and router then came back. Waited some mins, checked the modem and router again but they had internet. I started my sisters PC and her PC had internet.

you use wifi bro ?
update the driver...
My System SpecsSystem Spec
14 Nov 2012   #9
dezix

Windows 7 Ultimate x64
 
 

Not wifi, normal cable internet
My System SpecsSystem Spec
14 Nov 2012   #10
Lavixgne

windows 7 ultimate x32
 
 

whatever,bro...
try update driver bro..
or try diagnose,again and again...


Wireless Network - Remove
My System SpecsSystem Spec
Reply

 Can't set up network / internet connection




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet but no network connection
I have internet but no network connections. I am wired to a netgear router using cat 5. 5 other PC's on network operating normally. If I map the network i can see all other PC's but it still tells me that I have no network connections. I have reinstalled gigabyte driver and tried using a...
Network & Sharing
network connection available - can't use internet
My internet connection around once per day , when I click on IE or firefox , when trying to load a site , I get done on the bottom of the screen . Try to start "trobleshoot problems:" and I get a error that the network troubleshooter can't be started . I restart the computer then it is good for...
Network & Sharing
Connection to network, but no internet.
Two days ago, I was on the internet and suddenly got kicked off. I thought it must be a short isp problem since I was still on the my home network. I soon discovered that the rest of the laptops in my home worked. When I troubleshoot it on my laptop, it says "DNS server not responding". I went...
Network & Sharing
Internet connection, but no network?
So, we have a network of about one terabyte of storage on it. It is normally connected to my laptop, a desktop and our Playstation 3. Obviously it connects via internet with our wireless router and such but for some reason it won't connect to my laptop? I have everything except a few programs on...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
No Internet Connection/No Network Connection
I've been getting internet connection on and off all day today, thinking it was just Comcast. But every time I went to look at the modem, it was still functioning fine, and the router's local status site told me it was working fine. Well, now it's not working. I tried restoring back to an old...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App