Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Port forwarding not working...


16 Nov 2012   #1

Windows Seven
 
 
Port forwarding not working...

For some reason port forwarding or whatever is not working.
Sorry but i know very little of networking so maybe one of you guys can help me out.

I have a wanscam IP camera and it works fine on wifi. So i can log in with any device through browser by just going to the local ip adress. (so device must be on same router). i can goto http://192.168.1.45:97 and that brings up my ip camera.

The settings of the camera are:
IP: 192.168.1.45
Sub Mask: 255.255.255.0
Gateway: 192.168.1.1
Primary DNS: same.

i have a No-IP account.
there i have set:
hostname: privatesorry.no-ip.com
IP Adress: xx.xx.xx.xx (private, sorry) This Ip was set automaticly.
host type: DNS Host(A)
Not assigned to a group.

In the router i have set to forward port:
servicename: somecamera
Protocol: TCP/UDP
beginningport: 97
endingport: 97
ip adress of server: 192.168.1.45


What am i missing or doing wrong here....By going to privatesorry.no-ip.com or privatesorry.no-ip.com:97 or privatesorry.no-ip.com:45 i see it loading and it then says time-out.

EDIT: i should also add that the adress 192.168.1.45 is also found through the menu "devices connected" in the router menu.


My System SpecsSystem Spec
.

16 Nov 2012   #2

7 x64
 
 

So what are you trying to do? Are you trying to access the camera from across the internet? If so then from a different location you need to enter the WAN IP address of your router followed by :97. It would look like this (Your IP)xxx.xxx.xxx.xxx(or whatever):97 (The port number the camera is using and that you have forwarded).
My System SpecsSystem Spec
16 Nov 2012   #3

Windows Seven
 
 

yes im trying to access the camera through the internet and not from my home network.
Tried going to this site:
My WAN IP - IP Address Detection (mywanip.com)
Gave me the IP.
So i entered in the browser the ip i got from that site plus ":97" like this: xx.xx.xx.xx:97 ...... got time out.

I also went to this website: http://www.yougetsignal.com/tools/open-ports/
And tried ports 80 99 and 97......all not open according to the website.
My System SpecsSystem Spec
.


16 Nov 2012   #4

Windows 7 Ultimate x64
 
 

what router are you using?
My System SpecsSystem Spec
16 Nov 2012   #5

Windows Seven
 
 

Netgear Wndr3700 with newest firmware V1.0.7.98.
At least it says there is no new firmware available.
My System SpecsSystem Spec
16 Nov 2012   #6

7 x64
 
 

Does it also have a Firewall system built in? If it does you have to make a rule to get through the firewall of the router along with forwarding the correct port.

You need the WAN IP address of the Router/LAN the Camera is connected to. If you are off site, of the camera, the IP address you are getting is for that network not for your Home LAN/Network.
My System SpecsSystem Spec
16 Nov 2012   #7

Windows Seven
 
 

It has the ability to block websites and services.
But i dont think there's a real firewall in there.
Both of those functions are disabled anyway.

Like i said in a other reply i got the wan ip and tried entering the camera through the wan adress. Meaning xx.xx.xx.xx:97
I understand local 192 adresses dont work if not connected to the home network.
My System SpecsSystem Spec
16 Nov 2012   #8

7 x64
 
 

If you are on the same network/LAN as the camera and you get the WAN IP of the router and then try to use that in a browser while still connected to that same LAN then it may not work as that router you have may not have a Loop Back feature to Go Out to the Net and then back in to its own IP address.
My System SpecsSystem Spec
16 Nov 2012   #9

Windows 7 Ultimate x64
 
 

Is the camera set to have a static IP or does it have a dhcp reservation?

Does the camera have any remote options? I know sometimes they do and they wont work without them enabled.

Also you might need to check with the manufacture to make sure 97 is the only port that is used. You might have to open additional ports for it to work remotely
My System SpecsSystem Spec
17 Nov 2012   #10

Windows Seven
 
 

Well i did a test already on that website and it said port 97 is closed, while clearly, it is not.
The camera does not have more remote options.
I have no idea if it has a reservation or static ip.

And edwar i tested it on my iphone's 3g network, so not connected with home network. Also tried while still connected to the home network- not working.

i also tried 2 different ports (and also set those in both router and camera ofcource)

digging around in the router lets me see that "Router used as DHCP-server" is checked, thus online.

There's also something about RIP:
rip direction: both.
rip version: disabled.

There's also a Ipv6 function, wich is disabled.

and a side question: the WAN IP is my unqiue router code that no matter where on the world will always lead me to my router when trying to connect to that number? (not much use anyway since it doesnt accept the port connection/forward....but curious)
My System SpecsSystem Spec
Reply

 Port forwarding not working...




Thread Tools



Similar help and support threads for2: Port forwarding not working...
Thread Forum
Solved Port forwarding(redirecting), NOT(!) port opening Network & Sharing
Port Forwarding Not Working Network & Sharing
port-forwarding not working Network & Sharing
port forwarding Network & Sharing
port forwarding Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33