Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Disconects


19 Nov 2012   #1

Windows 7 Home Premium 64bit
 
 
Internet Disconects

I recently done a repair install and ever since I've been having internet problems. My internet constantly disconnects. I have a Compaq Presario CQ5715F with Windows 7 Home Premium. I have a WUSB54G ver. 4.

I installed the drivers for RT2500 USB Wireless Lan Card. I rolled back the drivers. I updated the drivers, which turned it into Linksys Wireless-G USB Network Adapter. None of these steps resolved the problem. The internet worked fine before the repair install.


My System SpecsSystem Spec
.

19 Nov 2012   #2

Windows 7 Professional 64bit
 
 



It may be an issue with your ISP?

Check for a service status online if your ISP broadcasts this.

Also have you tried installing the correct driver from the manufacturers website as opposed to letting Windows 7 doing it automatically? (click the downloads tab after)

It sound to me like a case of getting the right drivers. Try finding the drivers for your lan card online as opposed to using the Windows 7 search feature.
My System SpecsSystem Spec
20 Nov 2012   #3

Windows 7 Home Premium 64bit
 
 

My ISP is fine.

I've tried the drivers on the manufacturers website. I've tried drivers found elsewhere; WUSB54g_64x_Driver and IS_AP_STA_2500USB_D-2.1.1.15_VA-3.1.0.0_RU-2.1.1.0_VA-2.1.1.0_AU-2.0.0.0_VA-2.0.0.0_021209_0.1.0.46_. The second installs RT2500 USB Wireless Lan Card, which is what my pc had before the repair install. I've uninstalled and reinstalled everything multiple times. I let Windows find the drivers for me.

I have a backup of my pc before the repair install, but I have no clue how to restore the wireless drivers.
My System SpecsSystem Spec
.


20 Nov 2012   #4

Windows 7 Professional 64bit
 
 

When I had issues regarding drivers I used this.

Any success?
My System SpecsSystem Spec
Reply

 Internet Disconects




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33