Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Failed to connect to a windows service" error message

22 Nov 2012   #1
willzx125

windows 7 ultimate x64
 
 
"Failed to connect to a windows service" error message

I am aware this a problem that has been addressed multiple time on this forum and others but am unable to come up with a solution from previous posts.

I am running Windows 7 Ultimate x64, and have been for years.

I have had no problems previously that I was unable to fix.

This morning when starting up my pc I got the error message "Failed to connect to a windows service"

In addition it has defaulted to windows classic theme and I can not re enable Aero.

I looked at the Event log but it is simply beyond my level of understanding how to address the errors. Also all errors shown seem to be relativity longstanding/ recurring.

I have tried all the common suggestions I could find and none have fixed to problem.

Please can you help

Thanks
Will


My System SpecsSystem Spec
.

22 Nov 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The link below talks about this problem with various solutions, 4 pages. I have no idea which one might work for you but it may be worth a try.

Failed to Connect to a Windows Service message - Microsoft Community
My System SpecsSystem Spec
22 Nov 2012   #3
willzx125

windows 7 ultimate x64
 
 

Thanks, problem isolated using clean boot troubleshooting
My System SpecsSystem Spec
.


23 Nov 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by willzx125 View Post
Thanks, problem isolated using clean boot troubleshooting
I'm curious what exactly caused the problem?
My System SpecsSystem Spec
Reply

 "Failed to connect to a windows service" error message




Thread Tools





Similar help and support threads
Thread Forum
Unable to log onto Windows "the user profile service service failed th
I have four user accounts. none will log on. the message is the same for all "the user profile service service failed the logon" "the server endpoint cannot perform the operation" Googling the message yielded no relevant results and results full of spammy results
General Discussion
Windows 7 Service Pack 1 for x64-based Systems (KB976932) "FAILED"
Hi can someone please help! I have 2 important updates that keep failing, I have spent hours trying to sort it and now hours trying to register on here and follow all the instructions to try fixing and logging my actions etc, and Im getting nowhere! Ive done everything it said to do but I cant...
Windows Updates & Activation
Help w/ "Failed to connect to windows service" warning-Windows 7 Home
When I turn on my computer i get the following warning: Failed to connect to windows service Windows could not connect to the System Event Notification Service service. This problem prevents standard users from logging on to the system. As an administrative user, you can review the System event...
General Discussion
Windows 7 "Service not running" message
Hi, I'm getting a message every time I try to check for updates on Windows Update. Also, the SURT program won't install (error 0xc8000247). Neither will .NET framework 4.0. Not sure what's up everything else seems to be working, I just installed Windows 7 Professional x64 on this new hard drive and...
Windows Updates & Activation
Failed to connect to a windows service error
Hey guys, After I downloaded some windows 7 updates I now get this error: http://img63.imageshack.us/img63/4452/98433826.jpg - When I turn the computer on windows takes a long time to load, about 5 times longer than usual - My keyboard now does not work (tried others to be sure) - I have...
BSOD Help and Support
Windows failed to conect to " system event notification service"
My computer recently started having issues........ here is what is going on: * boot computer * Windows boot screen displayed ~ 1 minute * screen goes black. Can move mouse. Drive light constantly on, not blinking. ~ 5 minutes * log in screen comes up / log in * Desktop loads ~ 1 minute >...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App