Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow to connect to internet after fresh install

28 Nov 2012   #1
richphotos

Windows 7 home premium 64bit
 
 
Slow to connect to internet after fresh install

Okay, So here is the story, I was dealing with a BSOD problem which I was helped with greatly over in the BSOD section. It basically led me to doing a fresh install of windows 7, and I have not had a BSOD since.
But since I have done a fresh install, When I wake my desktop up from sleep mode, it takes about a minute to a minute and a half for it to connect to my network.
Before I did the fresh install. I would wake my computer up, and my internet connection would be ready right away. My wireless adapter is TL-WN851ND.
I have turned off the power save feature on my adapter, and also turned off the power save feature that windows has, and its still doing this, and I really cant figure out why.
Its really not a HUGE deal, as long as it connects, but I am an extremely impatient person when it comes to things like this. Any light on this situation would be greatly appreciated.

I have some decent computer knowledge, if that helps with responses. Thanks again.


My System SpecsSystem Spec
.
29 Nov 2012   #2
richphotos

Windows 7 home premium 64bit
 
 

Nobody?
My System SpecsSystem Spec
06 Dec 2012   #3
richphotos

Windows 7 home premium 64bit
 
 

Oh come on, Someone has to be out there to help me!
Also, I noticed that since I reinstalled windows, my internet connection seems to be slower.
My System SpecsSystem Spec
.

06 Dec 2012   #4
richphotos

Windows 7 home premium 64bit
 
 

and let me be a bit more clear about the problem, since I have not gotten a response, When I wake my computer from sleep mode, I am connected to my network right away, but it takes about a minute to gain internet access, where as before I reinstalled windows 7, it was instant when I woke my computer up to have internet access..
I really hope someone can help me with this, its driving me nuts.
My System SpecsSystem Spec
07 Dec 2012   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Have you been to the Asus site for your Asus M3A78-EM to obtain the latest drivers?

http://www.service.asus.com/#
My System SpecsSystem Spec
07 Dec 2012   #6
richphotos

Windows 7 home premium 64bit
 
 

Yeah, But since the router is an addon PCI, they have nothing on their site for it.
Well, I realized the connection speed problem, changed from WEP to WPA2. Now back to my normal 25mb/s down.

but still slow to gain internet access when waking the computer up.
My System SpecsSystem Spec
Reply

 Slow to connect to internet after fresh install




Thread Tools




Similar help and support threads
Thread Forum
Fresh install, can not connect to network.
I have an HP 625 laptop that I normally run linux on, but I needed windows for school. So I obtained a copy of windows 7 professional 64 bit via my school and installed it. Now I have no internet connection. When I look at ipconfig, the box is given an IP address but it does not have a...
Network & Sharing
Fresh Windows 7 wont connect to internet via lan
Hey guys fresh copy of windows 7 installed. Before i had win xp pro and internet was not an issue. After installing windows 7 im getting Local Area Connection Doesent have a valid ip configuration. What happend here am i missing something I have tried anything possible for this issue. Even a live...
Network & Sharing
Extremely slow internet on fresh install
Hi guys. I am having a problem with my internet connect on 3 laptops for the last couple of days that I cannot seem to get my head around. Ill start with the specs. 2 of the laptops are Acer Aspire One netbooks with the following: Intel Atom 1.6ghz 1GB ram 120GB HDD Atheros AR5007EG
Network & Sharing
Slow start up after fresh install
So my XPS caught fire and my mom gave me her old computer as she got a new one. i threw some good parts from my XPS into this Dimention 8400 so it has better specs to run windows 7. 3GB of ram and my X800XT radeon videocard and the 3.0GHz HT 64 bit processor Now i installed windows 7...
Installation & Setup
Fresh Win7 install, can't connect to internet.
So, I'm having that issue to where I can't connect, something to do with my IP configuration. I am connecting through a D-Link usb modem to a wireless router, which is the same setup my wife is using on her desktop to connect to the same router/modem. Here is a screenshot of my ipconfig: I...
Network & Sharing
Slow login on fresh install
I wanted to see if anyone else has this problem. I have tried this on both 64 and 32 bit W7 installs. If I set the desktop background to solid colors (right-click on desktop->Personalize->Desktop Background->Picture Location: Solid Colors) it adds about 15-20 seconds to the logon. This is without...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App