Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection over wireless

22 Jan 2009   #1
7ass00n

Windows XP Pro SP2
 
 
PPPoE connection error

Hi Guys,

Just installed a clean copy of windows 7 on a new partition, and everything is going smooth except for internet connection. Up till now, am not able to connect to my broadband connection.

What I have is the following:
wireless router to transmit the broadband connection from cable to my network.
Now that I created a new connection (as usually do in other OS), and tried dialing the server through the wireless connection, but keep telling me there is a problem with modem or something like that.
Although am connected successfully to the wireless connection.


Any idea ?


My System SpecsSystem Spec
.

22 Jan 2009   #2
Romulinx2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

Quote   Quote: Originally Posted by 7ass00n View Post
Hi Guys,

Just installed a clean copy of windows 7 on a new partition, and everything is going smooth except for internet connection. Up till now, am not able to connect to my broadband connection.

What I have is the following:
wireless router to transmit the broadband connection from cable to my network.
Now that I created a new connection (as usually do in other OS), and tried dialing the server through the wireless connection, but keep telling me there is a problem with modem or something like that.
Although am connected successfully to the wireless connection.


Any idea ?
Have you checked your "wep" password settings or security settings?
My System SpecsSystem Spec
22 Jan 2009   #3
7ass00n

Windows XP Pro SP2
 
 

Well it seems that the problem is not in the wireless connection (actually am already connected to wireless successfully). I tried connecting the network cable directly into my laptop instead of using the wireless switch.
Unfortunately same problem"your modem has reported an error...."

and hidden setting to do ?
My System SpecsSystem Spec
.


22 Jan 2009   #4
7ass00n

Windows XP Pro SP2
 
 

Well it seems that the problem is not in the wireless connection (actually am already connected to wireless successfully). I tried connecting the network cable directly into my laptop instead of using the wireless switch.
Unfortunately same problem"your modem has reported an error...."

and hidden setting to do ?
My System SpecsSystem Spec
23 Jan 2009   #5
7ass00n

Windows XP Pro SP2
 
 

Attached is a screenshot of the error message


Attached Images
 
My System SpecsSystem Spec
23 Jan 2009   #6
georgewa

Multiple
 
 

Probably a driver issue, take a look at device manager and see if the modem driver is correct. Also try repairing the connections, and make sure the connections are configured correctly, no dial up, dhcp, etc...
My System SpecsSystem Spec
24 Jan 2009   #7
7ass00n

Windows XP Pro SP2
 
 

No driver issue, all are correctly installed. I use a cable and not a modem to connect to the broadband.
Googling the error, I found somewhere that the PPPOE client in Windows 8 might be sending the Service name in wrong encoding and thus will be unable to connect to that service.
So far, no resolution for this problem... :S
My System SpecsSystem Spec
25 Jan 2009   #8
IckQ

Windows 7 Ultimate Release Candidate [build 7100]
 
 

I used to found the problem while i try to connect internet through wireless lan device.
I decided to turn windows firewall off. then normally connect as use nic device.

would you try like me? Turn OFF Windows Firewall, every connection run smooth.
My System SpecsSystem Spec
22 Mar 2009   #9
cbstatix

Windows 7 64 bit
 
 
Posible Solution

Try logging into your router (enter 192.168.1.1 into a web browser on a computer directly connected to the router). Unless you have messed with the settings, the password and username is probably "admin", or something like that. Anyways, try messing around with the settings.

Hope this helps.
My System SpecsSystem Spec
Reply

 Internet connection over wireless




Thread Tools





Similar help and support threads
Thread Forum
No connection to wireless internet
One of our laptops, using Windows 7 Home Premium, has suddenly begun to deny that there is any wireless internet connection available. All other computers, tablets etc. connect properly (BT Infinity). It works properly now we're using an Ethernet cable, but as soon as that is removed, no wireless...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Have Cabled internet connection want to go wireless
I have a cabled internet connection, connect it to my laptop type URL and then it ask for username password and then i can log in I want to make it a wireless connection, for this 1. Do i need a modem or just router would suffice 2. What specification of instrument do i require? Please...
Network & Sharing
Need help for my internet wireless connection
Hi .. For what i have in my problem is that i can't connect to the internet not by wireless or by cable and in every time i try it shows this computer currently has limited connectivity to afaqshamel < thats the name of internet modem , i did many times the troubleshoot and it tells me there is...
Network & Sharing
Inconsistent wireless internet connection
Hello, My wireless internet starting becoming inconsistent a few weeks ago, often times showing the yellow triangle & exclamation over the signal strength indicator. Signal strength has always been strong 4-5 bars, but the connection is either slow or keeps dropping out. This has been...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App