Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Internet Doesn't Work When Booting Up Computer


05 Dec 2012   #11
Admiral

Windows 7 Ultimate
 
 

What do you mean by that parman? Are you saying I should try upgrade to the new modem?


My System SpecsSystem Spec
05 Dec 2012   #12
Parman

Windows 7 Ultimate x64
 
 

No.

You hook your modem to your wireless router (wan/internet) port.

Then you hook your pc to the routers lan port.

It sounds like your wireless router has already been setup to as a DHCP server.

All the computers will then get a private address from the router and your router will manage your internet connection.

This will allow you to stop switching between the router and the pc.

If this pc is also what's connected wireless then I would just use the cable unless you move it.
My System SpecsSystem Spec
05 Dec 2012   #13
Admiral

Windows 7 Ultimate
 
 

Sounds right man, how do I hook my pc to the router's lan port? Im not so experienced with the hardware stuff :P
My System SpecsSystem Spec
05 Dec 2012   #14
Parman

Windows 7 Ultimate x64
 
 

What wireless router do you have?
My System SpecsSystem Spec
05 Dec 2012   #15
Admiral

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
What wireless router do you have?
TP Link TL-WR340G 54M Wireless Router
My System SpecsSystem Spec
05 Dec 2012   #16
Parman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Admiral View Post
Quote   Quote: Originally Posted by parman View Post
What wireless router do you have?
TP Link TL-WR340G 54M Wireless Router
Awesome thanks

The cable going from modem to router will plug into the blue port on the back.

The cable that used to go from the pc to the modem will go from the PC to a yellow port on the back.
My System SpecsSystem Spec
05 Dec 2012   #17
Admiral

Windows 7 Ultimate
 
 

There's only one blue port man
My System SpecsSystem Spec
05 Dec 2012   #18
Parman

Windows 7 Ultimate x64
 
 

Sorry I will edit my post.
My System SpecsSystem Spec
05 Dec 2012   #19
Admiral

Windows 7 Ultimate
 
 

Yep, thats the current setup right now man
My System SpecsSystem Spec
05 Dec 2012   #20
Parman

Windows 7 Ultimate x64
 
 

Is everything working correctly?
My System SpecsSystem Spec
Reply

 Wireless Internet Doesn't Work When Booting Up Computer




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App