Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Internet Doesn't Work When Booting Up Computer

05 Dec 2012   #21
Admiral

Windows 7 Ultimate
 
 

Yes, the wireless works perfectly. I just hate how I can't use it when starting up the computer immediately. Rather, I have to disconnect wireless, connect the modem first THEN connect the wireless again.

EDIT - Like the original issue remains, haven't changed anything as its as you suggested it should be :P


My System SpecsSystem Spec
.

05 Dec 2012   #22
Parman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Admiral View Post
Yes, the wireless works perfectly. I just hate how I can't use it when starting up the computer immediately. Rather, I have to disconnect wireless, connect the modem first THEN connect the wireless again.
What are you connecting to the modem?

Sorry am a little lost on your last post.

What kind of internet are you using?
My System SpecsSystem Spec
06 Dec 2012   #23
Admiral

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
Quote   Quote: Originally Posted by Admiral View Post
Yes, the wireless works perfectly. I just hate how I can't use it when starting up the computer immediately. Rather, I have to disconnect wireless, connect the modem first THEN connect the wireless again.
What are you connecting to the modem?

Sorry am a little lost on your last post.

What kind of internet are you using?
Im connecting the wireless router to the modem so I can use wireless. I use the Motorola SB5101 SURFboard Cable Modem. I use the top cable to connect to the wireless (yellow hole) and use the wireless cable to plug in the top hole in the modem. Im using cable modem. I know its a bit complicated
My System SpecsSystem Spec
.


06 Dec 2012   #24
Parman

Windows 7 Ultimate x64
 
 

The only way you can get around having to plug it in each time is to keep it plugged in at all times like i suggested. If your family members are paranoid about the 2.5 and 5.0 GHz frequencies then you can get around it by turning wifi off on the router WebGUI. Though i don't know why this would effect a user but im not an expert on frequency effects on people.
My System SpecsSystem Spec
06 Dec 2012   #25
Admiral

Windows 7 Ultimate
 
 

Ehhhh its a weird problem bro, Ill just connect the new modem whenever. Ill just put up with it for now. You seem smart man, maybe you can help my other pressing issue if you have time -
Hook dll problem adobe player

Anyhow, thank you very much for your help and time
My System SpecsSystem Spec
Reply

 Wireless Internet Doesn't Work When Booting Up Computer




Thread Tools





Similar help and support threads
Thread Forum
Wireless Internet Doesn't Work or Very Slow?
We have optimum online internet. We were given the modem and also a router as well to use. Its the netgear n600 router. We also have VOIPO phone service as well connected as we need internet on or the voipo won't work. I have noticed that the wifi sometimes would not work. I could not connect to...
Network & Sharing
lan doesn't work after booting via usb multiboot
Hi it's not an hardware issue i have all my hardware drivers updated well i created with yumi an usbstick bootable with active boot disk 7.5.2 (i bought) terabyte image for linux (i bought) terabyte BootIt Bare Metal (too) Parted Magic an iso full for great utility
Network & Sharing
Wireless Internet Works, Wired Connection Doesn't Work
Hi. I formatted both my laptop and desktop computer. When i did with my laptop, everything was great. Wireless still worked. Of course i have my linksys router connected to get the wireless. I then formatted my desktop. Its a dell. When i did this, everything seemed great. However, i...
Network & Sharing
Wireless mouse doesn't work... on ONE computer
I do not understand this. I've been buying and returning 'defective' wireless devices for my media center for the last few months. I bought a logitech wireless mouse (v220) a few days ago and it works on my E6410, E6510, Thinkpad T500, NC6230, and custom amd gaming machine. However, on the...
Hardware & Devices
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing
Wireless doesn't work in my room in my new computer but works on my ip
I purchased a dell 15r (N5010), and have had it for about 3 days. It is a core i3 2.27Ghz, 4Gb RAM. I did a clean install of the OS to get rid of all the bloatware. I then downloaded the respective drivers from the dell website and the resource CD that came with the laptop. After the clean OS...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App