Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Internet Doesn't Work When Booting Up Computer

02 Dec 2012   #1
Admiral

Windows 7 Ultimate
 
 
Wireless Internet Doesn't Work When Booting Up Computer

Okay, so here's the deal. Whenever I connect to my wireless internet, be it when booting up the computer or changing to it via the modem cables, it refuses to work. The only way it works is if I click on the network computer in the bottom right corner and then troubleshoot for a couple mins, until the computer automatically fixes the problem. Im guessing a service or something isn't working. Can anyone help me here? Ive tried buying new modem to wireless modem cables but still no luck. Obviously using Windows 7 (Ultimate)


My System SpecsSystem Spec
.

03 Dec 2012   #2
Parman

Windows 7 Ultimate x64
 
 

are you connecting to a router or a modem?
My System SpecsSystem Spec
03 Dec 2012   #3
Admiral

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
are you connecting to a router or a modem?
Of course, I didn't have this problem before I dont think
My System SpecsSystem Spec
.


03 Dec 2012   #4
Parman

Windows 7 Ultimate x64
 
 

Im wondering if your PC is connected directly to a modem or if its connected to a router.
My System SpecsSystem Spec
03 Dec 2012   #5
Admiral

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
Im wondering if your PC is connected directly to a modem or if its connected to a router.
Sorry man - so Im using an oldish modem. I connect to the modem, and then there's another cable which then connects to my wireless router when I want to use wireless (which is frequently now). So in essence I have two modems working. I could upgrade to just the wireless router but dad doesn't want to coz he's scared of the health problems it could present (bs, I know)
My System SpecsSystem Spec
04 Dec 2012   #6
Parman

Windows 7 Ultimate x64
 
 

Your topology looks like this

Modem>PC>Wireless router

Or is it
Modem>PC

and sometimes
Modem > wireless router

and you're correct 2.4 & 5.0 GHz does not cause any health issues. If it did it wouldn't be everywhere. I'm sure that you can pickup your neighbors wireless signal from your house. You could build the case that its the exact same thing.

I'm sorry I'm trying to get your exact topology just to make sure i can help you with your issue.
My System SpecsSystem Spec
04 Dec 2012   #7
Admiral

Windows 7 Ultimate
 
 

I think of it as this - PC > Modem > Wireless router. The PC is connected to the modem, and the modem has one cable at the top which I have to switch with the wireless router, so that the router can connect to the modem, allowing my computer to use wireless
My System SpecsSystem Spec
04 Dec 2012   #8
Parman

Windows 7 Ultimate x64
 
 

Does your wireless router have ports on the back
My System SpecsSystem Spec
04 Dec 2012   #9
Admiral

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by parman View Post
Does your wireless router have ports on the back
Yes thats where I connect the cables
My System SpecsSystem Spec
04 Dec 2012   #10
Parman

Windows 7 Ultimate x64
 
 

I will suggest you hook your wireless router into the modem. Then on one of the lan ports connect your pc. This way your pc will always just use a private address.

If they're paranoid about the wireless you can always turn it off and back on through the webGUI.

Let me know if you decide to do this and it doesn't fix the issue.
My System SpecsSystem Spec
Reply

 Wireless Internet Doesn't Work When Booting Up Computer




Thread Tools





Similar help and support threads
Thread Forum
Wireless Internet Doesn't Work or Very Slow?
We have optimum online internet. We were given the modem and also a router as well to use. Its the netgear n600 router. We also have VOIPO phone service as well connected as we need internet on or the voipo won't work. I have noticed that the wifi sometimes would not work. I could not connect to...
Network & Sharing
lan doesn't work after booting via usb multiboot
Hi it's not an hardware issue i have all my hardware drivers updated well i created with yumi an usbstick bootable with active boot disk 7.5.2 (i bought) terabyte image for linux (i bought) terabyte BootIt Bare Metal (too) Parted Magic an iso full for great utility
Network & Sharing
Wireless Internet Works, Wired Connection Doesn't Work
Hi. I formatted both my laptop and desktop computer. When i did with my laptop, everything was great. Wireless still worked. Of course i have my linksys router connected to get the wireless. I then formatted my desktop. Its a dell. When i did this, everything seemed great. However, i...
Network & Sharing
Wireless mouse doesn't work... on ONE computer
I do not understand this. I've been buying and returning 'defective' wireless devices for my media center for the last few months. I bought a logitech wireless mouse (v220) a few days ago and it works on my E6410, E6510, Thinkpad T500, NC6230, and custom amd gaming machine. However, on the...
Hardware & Devices
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing
Wireless doesn't work in my room in my new computer but works on my ip
I purchased a dell 15r (N5010), and have had it for about 3 days. It is a core i3 2.27Ghz, 4Gb RAM. I did a clean install of the OS to get rid of all the bloatware. I then downloaded the respective drivers from the dell website and the resource CD that came with the laptop. After the clean OS...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App