Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows security - no login


28 Sep 2009   #1

windows seven
 
 
windows security - no login

Hi,

my problem occured after a repair (my bcd table was exploded due to some tests with multi boot xp - seven). it worked fine before the repair.

I have several computers on my network, and one of them is unreachable through windows 7. In network tab I can see it (as the other ones) and when I click on it to browse it, a pop up appears saying that I have to enter login to access it. I have enter the username and password and it still doesn't work, the popup appear again and again.
Funny thing it's that I can access it with remote desktop (same username and password) and it works o_O Any idea?

For info the computer is under XP (I have another computer with XP and I can reach it).

Thanks

My System SpecsSystem Spec
.

29 Sep 2009   #2

7600.20510 x86
 
 

Does Win 7 machine and XP machine you're trying to reach have same user name with different passwords? If so, make the passwords identical and it's fixed.
My System SpecsSystem Spec
30 Sep 2009   #3

windows seven
 
 

Hi,

thanks for your reply.

Username are different but passwords identical. I have created an acount with the same username (passwords as well) and the issue is still present.
I also reduced security in network configuration and impossible to logon on the XP machine.

I use also the same workgroup on botn computers
My System SpecsSystem Spec
.


30 Sep 2009   #4

XP, Seven, 2008R2
 
 

check the Control Panel > Admin Tools > Local Security Policy > Local Policies > Security Options

Make sure the value for "Network Security: LAN Manager authentication level" is the same value on each computer.

Also make sure that

"Network access: Sharing and security model for local accounts" = Classic

and

"Accounts: Guest account status" = Disabled

on both computers
My System SpecsSystem Spec
01 Oct 2009   #5

windows seven
 
 

Quote:
"Network access: Sharing and security model for local accounts" = Classic
Great, the problem came from this parameter! On my XP computer it was set to "Guest only".

It works fine now thank you very much for your help
My System SpecsSystem Spec
Reply

 windows security - no login




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33