Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with network connection

09 Dec 2012   #1
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 
Problem with network connection

I have a problem connecting to the network with my tethered desktop. Here is the setup:

ATT DSL300 > Modem > Netgear router
Desktop tethered to router with ethernet cable
2 laptops and 1 tablet running on WiFi

The laptops and the tablet connect instantly. But the desktop often needs appr. 2 minutes to connect and sometimes it comes back with "No IP address". I have tried static and dynamic IP address settings in the router - same result.

Often I need to reboot to get any connection at all. What good is a 15 second boot time if you have to wait forever for the connection.

I am not very good at networking questions. So any useful advice would be welcome.

My System SpecsSystem Spec
.

09 Dec 2012   #2

Windows 7 Ultimate SP1 32 bit/Windows 8.1 64bit
 
 

I can't really help Wolfgang but a couple of thoughts for you, have you tried a different Ethernet cable also have you tried a different port on the router with the cable. I was thinking maybe one or the other may be going flaky.

Those are my thoughts, don't know if they're any good or not.
My System SpecsSystem Spec
09 Dec 2012   #3

Windows 7 Ultimate 64 bit
 
 

A couple of things to look at as well. Do you have the latest firmware installed for both the modem and router? Do you have the latest network adapters installed for the desktop? Have you tried resetting the modem and router using the reset button on the back of each device? Sometimes times a quick fix is just to unplug the modem and router from the AC power outlet for one minute.
My System SpecsSystem Spec
.


09 Dec 2012   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Thanks for the answers. I did reset the devices a few times and the devices are up-to-date (as far as I can tell). Will try another port on the router.

If nothing helps, I'll buy a WiFi dongle for the desktop.
My System SpecsSystem Spec
09 Dec 2012   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

ATT DSL300 > Modem > Netgear router

Are there two modems here?
My System SpecsSystem Spec
09 Dec 2012   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by chev65 View Post
ATT DSL300 > Modem > Netgear router

Are there two modems here?
No. only one modem. The ATT DSL3000 was supposed to describe the line speed. Sorry for the confusion.
My System SpecsSystem Spec
09 Dec 2012   #7

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by whs View Post
Quote   Quote: Originally Posted by chev65 View Post
ATT DSL300 > Modem > Netgear router

Are there two modems here?
No. only one modem. The ATT DSL3000 was supposed to describe the line speed. Sorry for the confusion.
I'm not sure which Netgear router you are using but have you tried to update the firmware?

Posting the ipconfig/all might be helpful.
My System SpecsSystem Spec
09 Dec 2012   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : whs-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : D4-BE-D9-8C-C0-25
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::cd09:ecc4:1e13:7a55%12(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 09, 2012 10:18:48 AM
Lease Expires . . . . . . . . . . : Sunday, December 09, 2012 10:28:22 PM
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 299155161
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-7A-72-5F-D4-BE-D9-8C-C0-25
DNS Servers . . . . . . . . . . . : 10.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Wireless LAN adapter Wireless Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : DW1501 Wireless-N WLAN Half-Mini Card
Physical Address. . . . . . . . . : 64-27-37-02-63-41
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter VirtualBox Host-Only Network:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
Physical Address. . . . . . . . . : 08-00-27-00-78-3B
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b810:6205:31ee:13ea%19(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.56.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 487063591
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-7A-72-5F-D4-BE-D9-8C-C0-25
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{27C2C257-D3FD-4DAF-AA8A-9314CCCDA226}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 9:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{1EBD70AC-D024-4826-A08D-1E424E7181AA}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{A6C315C9-AD25-44A4-803C-4DCAED751A2B}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
C:\Windows\system32>
My System SpecsSystem Spec
09 Dec 2012   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

I would try disabling the virtual box as these secondary network interfaces can cause connection problems.
My System SpecsSystem Spec
09 Dec 2012   #10
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

vBox connections are in fact disabled. But I think I will get rid of vBox alltogether. I suspected that to be the cause since a long time. Only did not yet want to get rid of my Windows 8 which runs in vBox.
My System SpecsSystem Spec
Reply

 Problem with network connection




Thread Tools



Similar help and support threads for2: Problem with network connection
Thread Forum
Wireless Network connection problem Network & Sharing
Problem with wireless network connection Network & Sharing
Solved Problem with network connection Network & Sharing
Solved Problem Getting Network Connection Network & Sharing
Wired Network Connection Problem Network & Sharing
Problem with Wireless network Connection Network & Sharing
Renaming a network connection? Problem Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33